恩格斯《社会主义从空想到科学的发展》

    来源：《马克思恩格斯全集》第19卷
    附录来自《全集》第20、22卷

社会主义从空想到科学的发展

弗·恩格斯

Ø （一）
Ø （二）
Ø （三）
【附录】
·1880年法文版导言（马克思）
·1882年德文本初版序言（恩格斯）
·1891年德文第四版序言（恩格斯）
·1892年英文版导言（恩格斯）
·对《反杜林论》正文的补充和修改（恩格斯）

弗·恩格斯写于1880年1—3月上半月
载于1880年3月20日、4月20日和5月5日“社会主义评论”杂志第3、4和5期，并于1880年在巴黎出版法文单行本：弗·恩格斯“空想社会主义和科学社会主义”
原文是德文
中文根据“马克思恩格斯文选”两卷集1953年柏林狄茨出版社德文版译出

https://www.marxists.org/chinese/
大陆地区的读者请使用https方式访问，即 https://www.marxists.org/chinese/index.html
www.marxists.org　 www.marx.org
文库镜象网页列表：www2.cddc.vt.edu︱ marxists.anu.edu.au︱ marxists.catbull.com ︱ mirror.osqdu.org


社会主义从空想到科学的发展（一）

-> 《社会主义从空想到科学的发展》

社会主义从空想到科学的发展[114]

一

    现代社会主义，就其内容来说，首先是对统治于现代社会中的有产者和无产者之间、资本家和雇佣工人之间的阶级对立和统治于生产中的无政府状态这两个方面进行考察的结果。但是，就其理论形式来说，它起初表现为十八世纪法国伟大启蒙学者所提出的各种原则的进一步的、似乎更彻底的发展。和任何新的学说一样，它必须首先从已有的思想材料出发，虽然它的根源深藏在物质的经济的事实中。
    在法国为行将到来的革命启发过人们头脑的那些伟大人物，本身都是非常革命的。他们不承认任何外界的权威，不管这种权威是什么样的。宗教、自然观、社会、国家制度，一切都受到了最无情的批判；一切都必须在理性的法庭面前为自己的存在作辩护或者放弃存在的权利。思维着的悟性成了衡量一切的唯一尺度。那时，如黑格尔所说的，是世界用头立地的时代［注：关于法国革命黑格尔这样写道：“正义思想、正义概念立刻得到了公认，非正义的旧支柱不能对它作任何抵抗。因此，正义思想现在就成了宪法的基础，今后一切都必须以它为根据。自从太阳照耀在天空而行星围绕着太阳旋转的时候起，还从来没有看到人用头立地，即用思想立地并按照思想去构造现实。阿那克萨哥拉第一个说，Nûs即理性支配着世界；可是直到现在人们才认识到思想应当支配精神的现实。这是一次壮丽的日出。一切能思维的生物都欢庆这个时代的来临。这时笼罩着一种高尚的热情，全世界都浸透了一种精神的热忱，仿佛第一次达到了神意和人世的和谐。”（黑格尔“历史哲学”1840年版第535页[115]）难道现在不应当用反社会党人法去反对已故的黑格尔教授的这种危险的颠复学说吗？］，最初，这句话的意思是：人的头脑以及通过它的思维发现的原理要求成为一切人类活动和社会结合的基础；后来这句话又有了更广泛的含义：和这些原理矛盾的现实，实际上被上下颠倒了。以往的一切社会形式和国家形式、一切传统观念，都被当做不合理的东西扔到垃圾堆里去了；到现在为止，世界所遵循的只是一些成见；过去的一切只值得怜悯和鄙视。只是现在阳光才照射出来，理性的王国才开始出现。从今以后，迷信、偏私、特权和压迫，必将为永恒的真理，为永恒的正义，为基于自然的平等和不可剥夺的人权所排挤。
    现在我们知道，这个理性的王国不过是资产阶级的理想化的王国；永恒的正义在资产阶级的司法中得到实现；平等归结为法律面前的资产阶级的平等；被宣布为最主要的人权之一的是资产阶级的所有权；而理性的国家、卢梭的社会契约[116]在实践中表现为而且也只能表现为资产阶级的民主共和国。十八世纪的伟大思想家们，也和他们的一切先驱者一样，没有能够超出他们自己的时代所给予他们的限制。
    但是，除了封建贵族和作为社会所有其余部分的代表出现的资产阶级之间的对立，还存在着剥削者和被剥削者、游手好闲的富人和从事劳动的穷人之间的一般的对立。正是由于这种情形，资产阶级的代表才能标榜自己不是某一特殊的阶级的代表，而是整个受苦人类的代表。不仅如此，资产阶级从它产生的时候起就背负着自己的对立物：资本家没有雇佣工人就不能生存，而且，随着中世纪的行会师傅发展成为现代的资产者，行会帮工和行会外的短工便相应地发展成为无产者。虽然总的说来，资产阶级在和贵族斗争时有权认为自己同时代表当时的各个劳动阶级的利益，但是在每一个大的资产阶级运动中都爆发过作为现代无产阶级的多少发展了的先驱者的那个阶级的独立运动。例如，德国宗教改革和农民战争时期的再洗礼派和托马斯·闵采尔，英国大革命时期的平均派[117]，法国大革命时期的巴贝夫。伴随着一个还没有成熟的阶级的这些革命武装起义，产生了相应的理论表现；在十六和十七世纪有理想社会制度的空想的描写[118]，而在十八世纪已经有直接共产主义的理论（摩莱里和马布利）。平等的要求已经不再限于政治权利方面，它也扩大到个人的社会地位方面了；必须加以消灭的不仅是阶级特权，而且是阶级差别本身。苦修苦炼的、禁绝一切生活享受的、斯巴达式的共产主义，是这个新学说的第一个表现形式。后来出现了三个伟大的空想主义者：圣西门、傅立叶和欧文。在圣西门那里，除无产阶级的倾向外，资产阶级的倾向还有一定的影响。欧文在资本主义生产最发达的国家里，在这种生产所造成的种种对立的影响下，直接从法国唯物主义出发，系统地制定了他的消除阶级差别的方案。
    所有这三个人有一个共同点：他们都不是作为当时已经历史地产生的无产阶级的利益的代表出现的。他们和启蒙学者一样，并不是想首先解放某一个阶级，而是想立即解放全人类。他们和启蒙学者一样，想建立理性和永恒正义的王国；但是他们的王国和启蒙学者的王国是有天壤之别的。按照这些启蒙学者的原则建立起来的资产阶级世界也是不合乎理性的和不正义的，所以也应该像封建制度和以往的一切社会制度一样被抛到垃圾堆里去。真正的理性和正义至今还没有统治世界，这只是因为它们没有被人们正确地认识。所缺少的只是个别的天才人物，现在这种人物已经出现而且已经认识了真理；至于天才人物是在现在出现，真理正是在现在被认识到，这并不是历史发展的进程所必然产生的、不可避免的事情，而只是一种侥幸的偶然现象。这种天才人物在五百年前也同样可能诞生，这样他就能使人类免去五百年的迷误、斗争和痛苦。
    我们已经看到为革命作了准备的十八世纪的法国哲学家们如何求助于理性，把理性当做一切现存事物的唯一的裁判者。他们要求建立理性的国家、理性的社会，要求无情地铲除一切和永恒理性相矛盾的东西。我们也已经看到，这个永恒的理性实际上不过是正好在那时发展成为资产者的中等市民的理想化的悟性而已。现在，当法国革命把这个理性的社会和这个理性的国家实现了的时候，就发现新制度不论较之旧制度如何合理，却决不是绝对合乎理性的。理性的国家完全破产了。卢梭的社会契约在恐怖时代获得了实现，对自己的政治能力丧失了信心的资产阶级为了摆脱这种恐怖，起初求助于腐败的督政府[119]，最后则托庇于拿破仑的专制统治。早先许下的永久和平变成了一场无休止的掠夺战争。理性的社会的遭遇也并不更好一些。富有和贫穷的对立并没有在普遍的幸福中得到解决，反而由于缓和这种对立的行会特权和其他特权的废除，由于减弱这种对立的教会慈善设施的取消而更加尖锐化了；现在已经实现的脱离封建桎梏的“财产自由”，对小资产者和小农说来，就是把他们的被大资本和大地产的强大竞争所压垮的小财产出卖给这些大财主的自由，于是这种“自由”对小资产者和小农说来就变成了失去财产的自由；工业在资本主义基础上的迅速发展，使劳动群众的贫穷和困苦成了社会的生存条件。现金交易，如卡莱尔所说的，日益成为社会的唯一纽带。犯罪的次数一年比一年增加。如果说，以前在光天化日之下肆无忌惮地干出来的封建罪恶虽然没有消灭，但终究已经暂时被迫收敛了，那末，以前只是暗中偷着干的资产阶级罪恶却更加猖獗了。商业日益变成欺诈。革命的箴言“博爱”[120]在竞争的诡计和嫉妒中获得了实现。贿赂代替了暴力压迫，金钱代替了刀剑，成为社会权力的第一杠杆。初夜权从封建领主手中转到了资产阶级工厂主的手中。卖淫增加到了前所未闻的程度。婚姻本身和以前一样仍然是法律承认的卖淫的形式，是卖淫的官方的外衣，并且还以不胜枚举的通奸作为补充。总之，和启蒙学者的华美约言比起来，由“理性的胜利”建立起来的社会制度和政治制度竟是一幅令人极度失望的讽刺画。那时只是还缺少指明这种失望的人，而这种人随着世纪的转换出现了。1802年出版了圣西门的日内瓦书信；1808年出版了傅立叶的第一部著作，虽然他的理论基础在1799年就已经奠定了；1800年1月1日，欧文担负了新拉纳克的管理工作[121]。
    但是，在这个时候，资本主义生产方式以及资产阶级和无产阶级间的对立还很不发展。在英国刚刚产生的大工业，在法国还完全没有。但是，一方面，只有大工业才能发展那些使生产方式的变革和生产方式的资本主义性质的消灭成为绝对必要的冲突——不仅是大工业所产生的各个阶级之间的冲突，而且是它所产生的生产力和交换形式本身之间的冲突；另一方面，大工业又正是通过这些巨大的生产力来发展解决这些冲突所必需的手段。因此，如果说，在1800年左右，新的社会制度所产生的冲突还只是在开始形成，那末，解决这些冲突的手段就更是这样了。虽然巴黎的无财产的群众在恐怖时期曾有一瞬间夺得了统治权，从而能够引导资产阶级革命（甚至是反对资产阶级的）达到胜利，但是他们只是以此证明了他们的统治在当时的条件下是不可能持久的。在当时才刚刚作为新阶级的胚胎从这些无财产的群众中分离出来的无产阶级，还完全无力采取独立的政治行动，表现为一个被压迫的受苦的等级，无力帮助自己，最多只能从外面、从上面取得帮助。
    这种历史情况也决定了社会主义创始人的观点。不成熟的理论，是和不成熟的资本主义生产状况、不成熟的阶级状况相适应的。解决社会问题的办法还隐藏在不发达的经济关系中，所以只有从头脑中产生出来。社会所表现出来的只是缺点；消除这些缺点是思维着的理性的任务。于是就需要发明一套新的更完善的社会制度，并且通过宣传，可能时通过典型示范把它从外面强加于社会。这种新的社会制度是一开始就注定要成为空想的，它愈是制定得详尽周密，就愈是要陷入纯粹的幻想。
    既然这一点已经确定，我们就不再谈论现在已经完全属于过去的这一方面了。让著作界的小贩们去一本正经地挑剔这些现在只能使人发笑的幻想吧，让他们以自己的严谨的思维方式优越于这种“疯狂的念头”而自我陶醉吧。使我们感到高兴的，倒是处处突破幻想的外壳而显露出来的天才的思想萌芽和天才思想，而这些却是那班庸人所看不见的。
    圣西门是法国大革命的产儿，他在革命爆发时还不到30岁。这次革命，是第三等级即从事生产和贸易的多数国民对以前享有特权的游手好闲的等级即贵族和僧侣的胜利。但是，很快就暴露出，第三等级的胜利只是这个等级中的一小部分人的胜利，是第三等级中享有社会特权的阶层即资产阶级夺得政治权力。而且这个资产阶级还在革命过程中就迅速地发展起来了，这是因为它通过没收后加以拍卖的贵族和教会的地产进行了投机，同时又以承办军用品欺骗了国家。正是这些骗子的统治在督政府时代使法国和革命濒于复灭，从而使拿破仑得到举行政变的借口。因此，在圣西门的头脑中，第三等级和特权等级之间的对立就采取了“劳动者”和“游手好闲者”之间的对立的形式。游手好闲者不仅是指旧时的特权分子，而且也包括一切不参加生产和贸易而靠租息为生的人。而“劳动者”不仅是指雇佣工人，而且也包括厂主、商人和银行家。游手好闲者失去了精神领导和政治统治的能力，这已经是确定无疑的，而且由革命最终证实了。至于无财产者没有这种能力，在圣西门看来，这已由恐怖时期的经验所证明。那末，应当是谁来领导和统治呢？按照圣西门的意见，应当是科学和工业，它们两者由一种新的宗教纽带，即必然是神秘的和等级森严的“新基督教”结合起来，而这种纽带的使命就是恢复从宗教改革时起被破坏了的宗教观点的统一。可是，科学就是学者，而工业首先就是积极的资产者，厂主、商人、银行家。这些资产者固然应当成为一种公众的官吏、社会所信托的人，但是对工人还应当保持发号施令的和享有经济特权的地位。至于银行家，那末正是他们应当担负起通过调节信用来调节整个社会生产的使命。——这样的见解是完全适应于大工业以及资产阶级和无产阶级的对立在法国还只是刚刚产生的那个时代的。但是，圣西门特别强调的是：他随时随地都首先关心“人数最多和最贫穷的阶级”（《la classe la plus nombreuse et la plus pauvre》）的命运。
    圣西门在日内瓦书信中已经提出这样一个论点：
    “一切人都应当劳动。”
    在同一部著作中他已经指出，恐怖统治是无财产的群众的统治。
    他向他们高声说道：“看吧，当你们的伙伴在统治法国的时候，那里发生了什么事情：他们造成了饥荒！”[122]
    但是，了解到法国革命是阶级斗争，并且不仅是贵族和资产阶级之间的、而且是贵族、资产阶级和无财产者之间的阶级斗争，这在1802年是极为天才的发现。在1816年，圣西门宣布说政治是关于生产的科学，并且预言说政治将完全为经济所包容[123]。虽然经济状况是政治制度的基础这样的认识在这里仅仅以萌芽状态表现出来，但是对人的政治统治应当变成对物的管理和对生产过程的领导这种思想，即最近纷纷议论的“废除国家”的思想，已经明白地表达出来了。同样比他的同时代人优越的是：在1814年联军刚刚开进巴黎以后，接着又在1815年百日战争时，他声明，法国和英国的同盟以及这两个国家和德国的同盟是欧洲的繁荣和和平的唯一保障[124]。在1815年向法国人宣传要和滑铁卢战役[125]的胜利者建立同盟，这确实既要有勇气又要有历史远见。
    如果说，我们在圣西门那里看到了天才的远大眼光，由于他有这种眼光，后来的社会主义者的几乎一切并非严格地是经济的思想都以萌芽状态包含在他的思想中，那末，我们在傅立叶那里就看到了他对现存社会制度所作的具有真正法国人的风趣、但并不因此显得不深刻的批判。傅立叶就资产阶级所说的话，就他们在革命前的狂热的预言者和革命后的被收买的奉承者所说的话，抓住了他们。他无情地揭露资产阶级世界在物质上和道德上的贫困，他不仅拿这种贫困和以往的启蒙学者关于只为理性所统治的社会、关于能给一切人以幸福的文明、关于人类无限完善化的能力的诱人的约言作对比，而且也拿这种贫困和当时的资产阶级思想家的华丽的辞句作对比；他指出，和最响亮的词句相适应的到处都是最可怜的现实，他辛辣地嘲讽这种词句的无可挽救的破产。傅立叶不仅是批评家，他的永远开朗的性格还使他成为一个讽刺家，而且是自古以来最伟大的讽刺家之一。他以巧妙而诙谐的笔调描述了随着革命的低落而盛行起来的投机取巧和当时法国商业中普遍的小商贩气息。他更巧妙地批判了两性关系的资产阶级形式和妇女在资产阶级社会中的地位。他第一个表明了这样的思想：在任何社会中，妇女解放的程度是衡量普遍解放的天然尺度[126]。但是傅立叶最伟大的地方是表现在他对社会历史的看法上。他把社会历史迄今为止的全部历程分为四个发展阶段：蒙昧、野蛮、宗法和文明。最后一个阶段就相当于现在所谓的资产阶级社会，即从十六世纪发展起来的社会制度。他指出：
    “这个文明制度使野蛮时期任何一种以简单的方式干出来的罪恶都采取了复杂的、暧昧的、两面的、虚伪的存在形式”；
文明是在一个“恶性循环”中运动，是在它不断地重新制造出来而又无法克服的矛盾中运动，因此，它所达到的结果总是和它希望达到或者佯言希望达到的相反[127]。所以，譬如说，
    “在文明阶段，贫困是由富裕本身所产生的”[128]。
    我们看到，傅立叶是和他的同时代人黑格尔一样巧妙地掌握了辩证法的。他反对关于人类无限完善化的能力的空谈，而同样辩证地断言，每个历史阶段都有它的上升时期，但是也有它的下降时期[129]，而且他还把这个看法用于整个人类的未来。正如康德在自然科学中提出了地球将来要归于灭亡的思想一样，傅立叶在历史研究中提出了人类将来要归于灭亡的思想。
    当革命的风暴横扫整个法国的时候，英国正在进行一种比较平静的但是威力并不因此减弱的变革。蒸汽和新的工具机把工场手工业变成了现代的大工业，从而把资产阶级社会的整个基础革命化了。工场手工业时代的迟缓的发展进程变成了生产中的真正的狂飚时期。社会愈来愈迅速地分化为大资本家和无产者，处于他们二者之间的已经不是以前的稳定的中间等级，而是不稳定的手工业者和小商人群众，他们过着不安定的生活，他们是人口中最流动的部分。当时新的生产方式还处在上升时期的最初阶段；它还是正常的、适当的、在当时条件下唯一可能的生产方式。但是它在那时已经产生了惊人的社会恶果：无家可归的人聚居在大城市的贫民窟里；一切传统习惯的约束、宗法制从属关系、家庭都解体了；劳动时间，特别是女工和童工的劳动时间延长到可怕的程度；突然被抛到一个全新的环境中（从乡村到城市，从农业到工业，从稳定的生活条件转到天天都在变化的、毫无保障的生活条件）的劳动阶级大批地堕落了。这时有一个29岁的厂主以改革家的身分出现了，这个人具有像孩子一样单纯的高尚的性格，同时又是一个少有的天生的领导者。罗伯特·欧文接受了唯物主义启蒙学者的学说，认为人的性格是先天组织和人在自己的一生中、特别是在发育时期所处的环境这两个方面的产物。社会地位和欧文相同的大多数人，都认为工业革命只是便于浑水摸鱼和大发横财的一片混乱。欧文则认为工业革命是运用其心爱的理论并把混乱化为秩序的好机会。当他在曼彻斯特领导一个有500多工人的工厂的时候，就试行了这个理论，并且获得了成效。从1800到1829年间，他以股东兼经理的身分领导了苏格兰的新拉纳克大棉纺厂，他在这里按照同样的精神办事，但是在行动上有更大的自由，而且获得了使他名闻全欧的成效。新拉纳克的人口逐渐增加到2500人，这些人的成分原来是极其复杂的，而且多半是极其堕落的分子，可是欧文把这个地方变成了一个完善的模范移民区，在这里，酗酒、警察、刑事法庭、诉讼、贫困救济和慈善事业都绝迹了。而他之所以做到这点，只是由于他使人生活在比较合乎人的尊严的环境中，特别是关心成长中的一代的教育。他发明了并且第一次在这里创办了幼儿园。孩子们从两岁起就进幼儿园；他们在那里生活得非常愉快，父母简直很难把他们领回去。欧文的竞争者迫使工人每天劳动13—14小时，而在新拉纳克只劳动10小时半。当棉纺织业危机使工厂不得不停工4个月的时候，歇工的工人还继续领取全部工资。虽然如此，这个企业的价值还是增加了一倍多，而且直到最后都给企业主们带来大量的利润。
    但是欧文并不对这一切感到满足。他给他的工人创造的生活条件，在他看来还远不是合乎人的尊严的；他说，
    “这些人都是我的奴隶”；
    他给他们安排的比较良好的环境，还远不足以使人的性格和智慧得到全面的合理的发展，更不用说自由发挥其才能了。
    “可是，这2500人中从事劳动的那一部分人给社会生产的实际财富，仅仅半世纪前还需要60万人才能生产出来。我问自己：这2500人所消费的财富和以前60万人所应当消费的财富之间的差额到哪里去了呢？”
    答案是明白的。这个差额是落到企业所有者的手里去了，他们除了领取5％的股息以外，还得到30万英镑（600万马克）以上的利润，新拉纳克尚且如此，英国其他一切工厂就更不用说了。
    “没有这些由机器创造的新财富，就不能进行推翻拿破仑和保持贵族的社会原则的战争。而这个新的力量是劳动阶级创造的。”［注：摘自“头脑中和实践中的革命”——给一切“欧洲红色共和党人、共产主义者和社会主义者”、1848年的法国临时政府，以及“维多利亚女王和她的负责顾问”[130]。］
    因此，果实也应当属于劳动阶级。在欧文看来，以前仅仅使少数人发财而使群众受奴役的新的强大的生产力，提供了改造社会的基础，它只应当作为大家的共同财产来为大家的共同福利服务。
    欧文的共产主义就是通过这种纯粹营业的方式，作为所谓商业计算的果实产生出来的。它始终都保持着这种实践的性质。例如，在1823年，欧文提出了通过共产主义移民区消除爱尔兰贫困的办法，并附上了关于筹建费用、每年开支和预计收入的详细计算[131]。而在他的关于未来的最终计划中，他从技术上规定了各种细节，附上了平面图、正面图和鸟瞰图，而这一切都做得非常内行，以致他的改造社会的方法一旦被采纳，则各种细节的安排甚至从专家的眼光看来也很少有什么可以反对的。
    转向共产主义是欧文一生中的转折点。当他还只是一个慈善家的时候，他所获得的只是财富、赞扬、名望和荣誉。他是欧洲最有名望的人物。不仅社会地位和他相同的人，而且连达官显贵、王公大人们都点头倾听他的讲话。可是当他提出他的共产主义理论时，情况就完全变了。在他看来，阻碍社会改造的首先有三大障碍：私有制、宗教和现在的婚姻形式。他知道，当他向这些障碍进攻的时候，他所面临的是什么：官场社会的普遍排斥，他的整个社会地位的丧失。但是，他并没有却步，他不顾一切地向这些障碍进攻，而他所预料的事情果然发生了。他被逐出了官场社会，受到了报刊的封锁，他由于以全部财产在美洲进行的共产主义试验的失败而变得一贫如洗，于是他就直接转向工人阶级，在工人阶级中又进行了三十年的活动。当时英国的有利于工人的一切社会运动、一切实际成就，都是和欧文的名字联在一起的。例如，由于他的五年的努力，在1819年通过了限制工厂中女工和童工劳动的第一个法律[132]。他主持了英国工会的第一次代表大会，在这次大会上全国各工会联合成一个巨大的工会联合会[133]。同时，作为向完全共产主义的社会制度过渡的措施，一方面他组织了合作社（消费合作社和生产合作社），这些合作社从这时起至少已经在实践上证明，无论商人或厂主都决不是不可缺少的人物；另一方面他组织了劳动市场，在这里，劳动产品借助于以劳动小时为单位的劳动券进行交换[134]；这种市场必然要遭到失败，但是充分预示了晚得多的蒲鲁东的交换银行[135]，而它和后者不同的就是它并没有被描写为医治一切社会病害的万应药方，而只是激进得多的社会改造的第一步。
    空想主义者的见解曾经长期地支配着十九世纪的社会主义观点，而且现在还部分地支配着这种观点。法国和英国的一切社会主义者不久前都还信奉这种见解，包括魏特林在内的先前的德国共产主义也是这样。对所有这些人来说，社会主义是绝对真理、理性和正义的表现，只要把它发现出来，它就能用自己的力量征服世界；因为绝对真理是不依赖于时间，空间和人类的历史发展的，所以，它在什么时候和什么地方被发现，那纯粹是偶然的事情。同时，绝对真理、理性和正义在每个学派的创始人那里又是各不相同的；而因为在每个学派的创始人那里，绝对真理、理性和正义的独特形式又是由他的主观理解、生活条件、知识水平和思维发展程度所决定的，所以，解决各种绝对真理的这种冲突的办法就只能是它们互相磨损。由此只能得出一种折衷的不伦不类的社会主义，这种社会主义实际上直到今天还统治着法国和英国大多数社会主义工人的头脑，它是由比较温和的批评意见、经济理论和各学派创始人关于未来社会的观念组成的色调极为复杂的混合物，这种混合物的各个组成部分在辩论的激流中愈是像石子在溪流中一样地磨光其锋利的棱角，这种混合物就愈加容易构成。为了使社会主义变为科学，就必须首先把它置于现实的基础之上。

注释：

[114] “社会主义从空想到科学的发展”是由弗·恩格斯于1877—1878年写成的著作“反杜林论”中的三章编成的。
    1880年恩格斯应保·拉法格的请求把“反杜林论”中的三章（“引论”的第一章、第三编的第一章和第二章）改写成为一篇独立的通俗的著作，这一著作首先以“空想社会主义和科学社会主义”为题发表在法国社会主义杂志“社会主义评论”上，后来又以单行本的形式在同年出版。这一法文版本成了波兰文和意大利文译本基础。1883年，这本小册子出版了德文本，书名为“社会主义从空想到科学的发展”（扉页上标的是1882年）。这本小册子在恩格斯生前就已经从德文译成了欧洲各种文字，并且在工人中得到了广泛的传播，对马克思主义思想的宣传起了巨大的作用。这一著作在恩格斯生前的最后一次德文版（第4版）是1891年在柏林出版的。这一小册子在材料安排上与“反杜林论”的有关章节有所不同，并且对“反杜林论”的本文作了一些补充和改动。——第201页。

[115] 乔·威·弗·黑格尔“历史哲学”；“全集”1840年柏林第2版第9卷（G．W．F．Hegel．《Philosophie der Geschichte》，Werke，2．Aufl．，Bd．Ⅸ，Berlin，1840）。——第206页。

[116] 按照卢梭的理论，人们最初生活在自然状态的条件下，在这种条件下人人都是平等的。私有制的产生和财产不平等的发展决定了人们从自然状态向市民状态的过渡，并导致以社会契约为基础的国家的形成。但是，后来由于政治不平等的发展，社会契约遭到破坏，产生了新的自然状态。消灭这种自然状态，是以新的社会契约为基础的理性国家的使命。
    这个理论在卢梭的1755年阿姆斯特丹出版的“论人间不平等的起源和原因”（《Discours sur l'origine et les fondemens de l'inégalité parmi les hommes》．Amsterdam，1755）和1762年阿姆斯特丹出版的“社会契约论，或政治权利的原则”（《Du contract social；ou，Principes du droit politique》．Amsterdam，1762）这两部著作中得到了发挥。——第206页。

[117] 恩格斯指“真正平均派”或“掘地派”，他们是十七世纪英国资产阶级革命时期极左派的代表。“掘地派”代表城乡贫民阶层的利益，他们要求消灭土地私有制，宣传原始的平均共产主义思想，并企图用集体开垦公有土地的办法来实现这种思想。——第207页。

[118] 恩格斯首先指空想共产主义者的著作——托·莫尔“乌托邦”（1516年出版）和托·康帕内拉“太阳城”（1623年出版）。——第207页。

[119] 恐怖时代是雅各宾派的革命民主专政时期（1793年6月—1794年7月），当时雅各宾派为了对付吉伦特派和保皇派的反革命恐怖采用了革命的恐怖。
    督政府（由五个督政官组成，每年改选一人）是法国执行权的领导机关，它是根据雅各宾派革命专政于1794年失败后所通过的1795年宪法建立的；它存在到1799年波拿巴政变；它支持反对民主力量的恐怖制度，并维护大资产阶级的利益。——第208页。

[120] 指十八世纪末法国资产阶级革命的口号：“自由、平等、博爱”。——第209页。

[121] “一个日内瓦居民给当代人的信”（《Lettres d'un habitant de Ge-nève à ses contemporains》）是圣西门的第一部著作；1802年写于日内瓦，1803年匿名发表于巴黎，没有标明出版的地点和时间。恩格斯用的版本是：Ｇ．雨巴“圣西门。他的生平和著述。附有圣西门名著的摘录”1857年巴黎版（G．Hubbard．《Saint-Simon．Sa vie et ses travaux．Suivi de fragments des plus célèbres écrits de Saint-Simon》．Paris，1857）。在这个版本中圣西门的个别著作的日期有不确切的地方。
    傅立叶的第一部大作是“关于四种运动和普遍命运的理论”（《Théorie des quatre mouvements et des destinées généra-les》），写于十九世纪头几年，1808年在里昂匿名出版（可能考虑到书报检查，在扉页上注明的出版地点是莱比锡）。
    新拉纳克（New Lanark）是苏格兰拉纳克城附近的一个棉纺厂，创办于1784年，在工厂周围形成一个小镇。——第209页。

[122] 恩格斯引证的是圣西门的“一个日内瓦居民给当代人的信”这部著作中的第二封信。这些话在雨巴版本的第143页和第135页上。——第212页。

[123] 恩格斯指“昂·圣西门给一个美国人的信”（第八封信）中的一段话。这些信载于昂·圣西门的论文集“实业，或为贡献出有用和独立的劳动的一切人的利益所作的政治、道德和哲学的议论”1817年巴黎版第2卷（H．Saint-Simon．《L'industrie，ou Discussions politiques，morales et philosophiques，dans L'intérêt de tous les hommes livrés à des travaux utiles et indépendans》．T．Ⅱ，Paris，1817）。这些话在雨巴版本的第155—157页上。——第212页。

[124] 恩格斯指的是圣西门同他的学生奥·梯叶里合著的两本书：“论欧洲社会的改组，或论欧洲各民族在保持各自的民族独立性的条件下联合为一个政治统一体的必要性和手段”（《De la réorganisation de la société européenne，ou de la nécessité et des moyens de rassembler les peuples de l'éurope en un seul corps politi-que，en conservant à chacun son indépendance nationale》）和“关于应当用来对付1815年同盟的措施的意见”（《Opinion sur les mesures à prendre contre la coalition de 1815》）；这两本小册子都在巴黎出版，第一本在1814年10月，第二本在1815年。在雨巴的版本中，从第一本小册子作的摘录在第149—154页，而这两本小册子的内容则刊在第68—76页。
    第六次反法同盟的参加国（俄国、奥地利、英国、普鲁士等国）的同盟国军于1814年3月31日进入巴黎。拿破仑帝国垮台了，而拿破仑本人在宣布退位以后被流放到埃尔巴岛。在法国发生了波旁王朝的第一次复辟。
    百日是指拿破仑恢复帝制的短暂时期，从1815年3月20日他从埃尔巴岛回到巴黎时起，到同年6月22日他在滑铁卢失败后第二次退位时为止。——第212页。

[125] 1815年6月18日，拿破仑的军队在滑铁卢（比利时）被威灵顿指挥的英荷联军和布吕歇尔指挥的普鲁士军击败。这次战役在1815年的战局中起了决定性的作用，它预先决定了第七次反法同盟（英国、俄国、奥地利、普鲁士、瑞典等国）的彻底胜利和拿破仑帝国的崩溃。——第212页。

[126] 这个思想在傅立叶的第一本书“关于四种运动的理论”中已经得到了发挥，书中包含着这样一个总的论点：“某一时代的社会进步和变迁是同妇女走向自由的程度相适应的，而社会秩序的衰落是同妇女自由减少的程度相适应的。”傅立叶在下述公式中概括了这个论点：“妇女权利的扩大是一切社会进步的基本原则”（ Ch．Fourier．Oeuvres comp-lètes，t．Ⅰ，Paris，1841，p．195—196）。——第213页。

[127] 参看沙·傅立叶“关于普遍统一的理论”第1卷和第4卷；“全集”1843年巴黎版第2卷第78—79页和1841年巴黎版第5卷第213—214页（Ch．Fourier．《Théorie de l'unité universelle》，vol．Ⅰ et Ⅳ；Oeuvres complètes，t．Ⅱ，Paris，1843，p．78-79 et t．Ⅴ，Paris，1841，p．213—214）。
    关于文明制度在其中运动的“恶性循环”，见沙·傅立叶“经济的和协会的新世界，或按情欲分类的引人入胜的和合乎自然的劳动方式的发现”；“全集”1845年巴黎版第6卷第27—46、390页（Ch．Fourier．《Le Nouveau Monde industriel et sociétaire，ou Invention du procédé d'industrie attrayante et naturelle distribuée en séries passionnées》；Oeuvres complètes，t．Ⅵ，Paris，1845，p．27—46，390）。该书的第一版于1829年在巴黎出版。并参看Ch．Fourier．Oeuvres complètes，t．Ⅰ，Paris，1841，p．202。——第213页。

[128] Ch．Fourier．Oeuvres complètes，t．Ⅵ，Paris，1845，p．35．——第213页。

[129] Ch．Fourier．Oeuvres complètes，t．Ⅰ，Paris，1841，p．50 et suiv．——第213页。

[130] 罗·欧文“人类头脑和实践中的革命，或将来由非理性到理性的过渡”1849年伦敦版（Ｒ．Ｏｗｅｎ．《The Revolution in the Mind and Practice of the Human Race；or，the Coming Change from Irrationality to Rationality》．London，1849）。——第216页。

[131] 罗·欧文“关于在都柏林举行的几次公众集会的报告……3月18日、4月12日和19日、5月3日”1823年都柏林版（R．Owen．《Report of the proceedings at the several public meetings，held in Dublin…on the 18th March，12th April，19th April and 3rd May》．Dublin，1823）。——第216页。

[132] 1815年1月，欧文在格拉斯哥的一次群众集会上提出了一系列改善工厂的童工和成年工人的状况的措施。根据1815年6月欧文的倡议提出的法案到1819年7月才被议会通过，成为法律，而且还大大地打了折扣。调整棉纺厂劳动的法律禁止9岁以下的儿童作工，限定18岁以下的工人的工作日为12小时，规定所有工人有两次工间休息作为早饭和午饭的时间，共一个半小时。——第217页。

[133] 1833年10月，在欧文的主持下在伦敦举行了合作社和职工的代表大会，会上正式成立了大不列颠和爱尔兰全国产业部门大联盟；联盟的章程于1834年2月被通过。按照欧文的想法，这个联盟应当把生产管理的权力掌握在自己手里，并且通过和平的途径实现对社会的彻底改造。但是这个空想的计划遭到了失败。由于受到资产阶级社会和国家的强烈反对，该联盟于1834年8月宣告解散。——第217页。

[134] 指由英国各城市的工人合作社创立的劳动产品公平交换市场（Equ-itable Labour Exchange Bazaars）；第一个这样的市场是罗伯特·欧文于1832年9月在伦敦创办的，存在到1834年年中。——第217页。

[135] 蒲鲁东在1848—1849年革命时期做了组织交换银行的尝试。他的人民银行（Banque du peuple）于1849年1月31日在巴黎成立。银行存在了两个月左右，而且只是在纸面上：它在开始正常业务活动以前就破产了，并于4月初宣告关闭。——第217页。


社会主义从空想到科学的发展（二）

社会主义从空想到科学的发展

二

    这时，和十八世纪的法国哲学一起并继它之后，现代德国哲学产生了，而且在黑格尔身上达到了顶峰。它的最大的功绩，就是恢复了辩证法这一最高的思维形式。古希腊的哲学家都是天生的自发的辩证论者，他们中最博学的人物亚里士多德就已经研究了辩证思维的最主要的形式。而近代哲学虽然也有辩证法的卓越代表（例如笛卡儿和斯宾诺莎），却日益陷入（特别是由于英国的影响）所谓形而上学的思维方式；十八世纪的法国人也几乎全都为这种思维方式所支配，至少在他们的专门哲学的著作中是如此。可是，在本来意义的哲学之外，他们也能够写出辩证法的杰作；我们只要提一下狄德罗的“拉摩的侄子”[136]和卢梭的“论人间不平等的起源”就够了。——在这里，我们来简略地谈谈这两种思维方法的实质。
    当我们深思熟虑地考察自然界、人类历史或我们的精神活动的时候，首先呈现在我们眼前的是一幅由种种联系和相互作用无穷无尽地交织起来的画面，其中没有任何东西是不动的和不变的，而是一切都在运动、变化、产生和消失。所以我们首先看到的是总的画面，其中各个细节还或多或少地隐在背景中，我们注意得更多的是运动、转变和联系，而不是什么在运动、转变和联系。这个原始的、素朴的但实质上正确的世界观是古希腊哲学的世界观，而且是由赫拉克利特第一次明白地表述出来的：一切都存在，同时又不存在，因为一切都在流动，都在不断地变化，不断地产生和消失。但是，这种观点虽然正确地把握了现象的总画面的一般性质，却不足以说明构成这幅总画面的各个细节；而我们要是不知道这些细节，就看不清总的画面。为了认识这些细节，我们不得不把它们从自然的或历史的联系中抽出来，从它们的特性、它们的特殊的原因和结果等等方面来逐个地加以研究。这首先是自然科学和历史研究的任务；而这些科学部门，由于十分明显的原因，在古典时代的希腊人那里只占有从属的地位，因为他们首先必须为这种研究搜集材料。只有当自然和历史的材料搜集到一定程度以后，才能进行批判的分析和比较，并相应地进行纲、目和种的划分。因此，精确的自然研究只是在亚历山大里亚时期[137]的希腊人那里才开始，而后来在中世纪由阿拉伯人继续发展下去；可是真正的自然科学只是从十五世纪后半期才开始，从这时起它就获得了日益迅速的进展。把自然界分解为各个部分，把自然界的各种过程和事物分成一定的门类，对有机体的内部按其多种多样的解剖形态进行研究，这是最近四百年来在认识自然界方面获得巨大进展的基本条件。但是，这种做法也给我们留下了一种习惯：把自然界的事物和过程孤立起来，撇开广泛的总的联系去进行考察，因此就不是把它们看做运动的东西，而是看做静止的东西；不是看做本质上变化着的东西，而是看做永恒不变的东西；不是看做活的东西，而是看做死的东西。这种考察事物的方法被培根和洛克从自然科学中移到哲学中以后，就造成了最近几个世纪所特有的局限性，即形而上学的思维方式。
    在形而上学者看来，事物及其在思想上的反映，即概念，是孤立的、应当逐个地和分别地加以考察的、固定的、僵硬的、一成不变的研究对象。他们在绝对不相容的对立中思维；他们的说法是：“是就是，不是就不是；除此以外，都是鬼话”[138]。在他们看来，一个事物要么存在，要么就不存在；同样，一个事物不能同时是自己又是别的东西。正和负是绝对互相排斥的；原因和结果也同样是处于固定的相互对立中。初看起来，这种思维方式对我们来说似乎是不言而喻的，因为它是合乎所谓常识的。然而，常识在它自己的日常活动范围内虽然是极可尊敬的伴侣，但它一跨入广阔的研究领域，就会有最惊人的遭遇。形而上学的思维方式，虽然在相当广泛的、各依对象的性质而大小不同的领域中是正当的，甚至必要的，可是它每一次都迟早要达到一个界限，一超过这个界限，它就要变成片面的、狭隘的、抽象的，并且陷入不可解决的矛盾，因为它看到一个一个的事物，忘了它们互相间的联系；看到它们的存在，忘了它们的产生和消失；看到它们的静止，忘了它们的运动；因为它只见树木，不见森林。例如，在日常生活中，我们知道，并且可以肯定地说某种动物存在还是不存在；但是在进行较精确的研究时，我们就发现这有时是极其复杂的事情。这一点法学家们知道得很清楚，他们绞尽脑汁去发现一条判定在子宫内杀死胎儿是否算是谋杀的合理界限，结果总是徒劳。同样，要确定死的时刻也是不可能的，因为生理学证明，死并不是突然的、一瞬间的现象，而是一个很长的过程。同样，任何一个有机体，在每一瞬间都是它本身，又不是它本身；在每一瞬间，它同化着自外界供给的物质，并排泄出另一种物质；在每一瞬间，它的机体中都有细胞在死亡，也有新的细胞在形成；经过或长或短的一段时间，这个机体的物质便完全更新了，由其他物质的原子代替了，所以，每个有机体永远是它本身，同时又是别的东西。在进行较精确的考察时，我们也发现，某种对立的两极，例如正和负，是彼此不可分离的，正如它们是彼此对立的一样，而且不管它们如何对立，它们总是互相渗透的；同样，原因和结果这两个观念，只有在应用于个别场合时才有其本来的意义；可是只要我们把这种个别场合放在它和世界整体的总联系中来考察，这两个观念就汇合在一起，融化在普遍相互作用的观念中，在这种相互作用中，原因和结果经常交换位置；在此时或此地是结果的，在彼时或彼地就成了原因，反之亦然。
    所有这些过程和思维方法都是形而上学思维的框子所容纳不下的。相反地，对辩证法来说，上述过程正好证明了它自己的方法是正确的，因为辩证法在考察事物及其在头脑中的反映时，本质上是从它们的联系、它们的连结、它们的运动、它们的产生和消失方面去考察。自然界是检验辩证法的试金石，而且我们必须说，现代自然科学为这种检验提供了极其丰富的、与日俱增的材料，并从而证明了，自然界的一切归根到底是辩证地而不是形而上学地发生；自然界不是循着一个永远一样的不断重复的圆圈运动，而是经历着实在的历史。这里首先就应当指出达尔文，他极其有力地打击了形而上学的自然观，因为他证明了今天的整个有机界，植物和动物，因而也包括人类在内，都是延续了几百万年的发展过程的产物。可是，因为学会辩证地思维的自然科学家到现在还屈指可数，所以，现在统治于理论自然科学中并使教师和学生、作者和读者都同样感到绝望的那种无限混乱的状态，完全可以从已经达到的成果和传统的形而上学思维方式之间的这个冲突中得到说明。
    因此，要精确地描绘宇宙、宇宙的发展和人类的发展，以及这种发展在人们头脑中的反映，就只有用辩证的方法，只有经常注意产生和消失之间，前进的变化和后退的变化之间的普遍相互作用才能做到。现代德国哲学一开始就是以这种精神进行活动的。康德一开始他的科学生涯，就把牛顿的稳定的和自从有名的第一次推动作出以后就永远如此的太阳系变成了历史的过程，即太阳和一切行星由旋转的星云团产生的过程。同时，他已经作出了这样的结论：太阳系的产生也预示着它将来的不可避免的灭亡。过了半个世纪，他的观点由拉普拉斯从数学上作出了证明；又过了半个世纪，分光镜证明了，在宇宙的空间存在着凝聚程度不同的炽热的气团[139]。
    这种现代德国哲学在黑格尔的体系中达到了顶峰，在这个体系中，黑格尔第一次——这是他的巨大功绩——把整个自然的、历史的和精神的世界想像为一个过程，即想像它是处在不断的运动、变化、改造和发展中，并企图揭示这种运动和发展的内在联系。从这个观点看来，人类的历史已经不再是乱七八糟的一堆统统应当被这时已经成熟了的哲学理性的法庭所唾弃并尽快被人遗忘的毫无意义的暴力行为，而是人类本身的发展过程，而思维的任务现在就在于通过一切迂回曲折的道路去探索这一过程的依次发展的阶段，并且透过一切表面的偶然性揭示这一过程的内在规律性。
    至于黑格尔的体系没有解决它给自己提出的这个任务，在这里是无关紧要的；它的划时代的功绩是在于它提出了这个任务。这不是任何个别的人所能解决的任务。虽然黑格尔和圣西门一样是当时最博学的人，但是他毕竟受到了限制，首先是他自己的必然有限的知识的限制，其次是他那个时代的在广度在深度方面都同样有限的知识和见解的限制。但是除此以外还有第三种限制。黑格尔是唯心主义者，就是说，在他看来，他头脑中的思想不是现实的事物和过程的多少抽象的反映，相反地，在他看来，事物及其发展只是在世界出现以前已经以某种方式存在着的“观念”的现实化的反映。这样，一切都被弄得头足倒置了，世界的现实联系完全被颠倒了。所以，不论黑格尔如何正确地和天才地把握了一些个别的联系，但由于上述原因，就是在细节上也有许多东西不能不是牵强的、造作的、虚构的，一句话，被歪曲的。黑格尔的体系作为体系来说，是一次巨大的流产，但也是这类流产中的最后一次。它还包含着不可救药的内在矛盾：一方面，它以历史的观点作为基本前提，即把人类的历史看做一个发展过程，这个过程按其本性来说是不能通过发现所谓绝对真理来达到其智慧的顶峰的；但是另一方面，它又硬说自己是这个绝对真理的全部内容。包罗万象的、最终完成的关于自然和历史的认识的体系是和辩证思维的基本规律相矛盾的；但是这决不排斥，反而肯定，对于整个外部世界的有系统的认识是可以一代一代地得到巨大进展的。
    了解了以往的德国唯心主义的完全荒谬，这就必然导致唯物主义，但是要注意，并不是导致十八世纪的纯形而上学的、完全机械的唯物主义。和那种以天真的革命精神笼统地抛弃以往的全部历史的做法相反，现代唯物主义把历史看做人类的发展过程，而它的任务就在于发现这个过程的运动规律。无论在十八世纪的法国人那里，还是在黑格尔那里，占统治地位的自然观都是：自然界是一个在狭小的循环中运动的、永远不变的整体，其中有牛顿所说的永恒的天体和林耐所说的不变的有机物种。和这个自然观相反，现代唯物主义概括了自然科学的最新成就，从这些成就看来，自然界也有自己的时间上的历史，天体和在适宜条件下存在于天体上的有机物种一样是有生有灭的；至于循环，即使它能够存在，也具有无限加大的规模。在这两种情况下，现代唯物主义都是本质上辩证的，而且不再需要任何凌驾于其他科学之上的哲学了。一旦对每一门科学都提出了要求，要它弄清它在事物以及关于事物的知识的总联系中的地位，关于总联系的任何特殊科学就是多余的了。于是，在以往的全部哲学中还仍旧独立存在的，就只有关于思维及其规律的学说——形式逻辑和辩证法。其他一切都归到关于自然和历史的实证科学中去了。
    但是，当自然观的这种变革只能随着研究工作提供相应的实证的认识材料而实现的时候，一些在历史观上引起决定性转变的历史事实已经老早就发生了。1831年在里昂发生了第一次工人起义；在1838—1842年，第一次全国性的工人运动，即英国的宪章派运动，达到了自己的最高点。无产阶级和资产阶级间的阶级斗争一方面随着大工业的发展，另一方面随着资产阶级新近取得的政治统治的发展，在欧洲最发达的国家的历史中升到了首要地位。事实日益令人信服地证明，资产阶级经济学关于资本和劳动的利益一致、关于自由竞争必将带来普通协调和全民幸福的学说完全是撒谎。所有这些事实都再不能不加考虑了，正如作为这些事实的理论表现（虽然是极不完备的表现）的法国和英国的社会主义不能不加考虑一样。但是，旧的、还没有被排除掉的唯心主义历史观不知道任何基于物质利益的阶级斗争，而且根本不知道任何物质利益；生产和一切经济关系，在它那里只是被当做“文化史”的从属因素顺便提到过。
    新的事实迫使人们对以往的全部历史作一番新的研究，结果发现：以往的全部历史，除原始状态外，都是阶级斗争的历史；这些互相斗争的社会阶级在任何时候都是生产关系和交换关系的产物，一句话，都是自己时代的经济关系的产物；因而每一时代的社会经济结构形成现实基础，每一个历史时期由法律设施和政治设施以及宗教的、哲学的和其他的观点所构成的全部上层建筑，归根到底都是应由这个基础来说明的。黑格尔把历史观从形而上学中解放了出来，使它成为辩证的，可是他的历史观本质上是唯心主义的。现在，唯心主义从它的最后的避难所中，从历史观中被驱逐出来了，唯物主义历史观被提出来了，用人们的存在说明他们的意识而不是像以往那样用人们的意识说明他们的存在这样一条道路已经找到了。
    因此，社会主义现在已经不再被看做某个天才头脑的偶然发现，而被看做两个历史地产生的阶级无产阶级和资产阶级间斗争的必然产物。它的任务不再是想出一个尽可能完善的社会制度，而是研究必然产生这两个阶级及其相互斗争的那种历史的经济的过程；并在由此造成的经济状况中找出解决冲突的手段。可是以往的社会主义同这种唯物主义观点是不相容的，正如法国唯物主义的自然观同辩证法和现代自然科学不相容一样。以往的社会主义固然批判过现存的资本主义生产方式及其后果，但是它不能说明这个生产方式，因而也就不能对付这个生产方式；它只能简单地把它当做坏东西抛弃掉。它愈是义愤填膺地反对这种生产方式必然产生的对工人阶级的剥削，就愈是不能明白指出这种剥削在哪里和怎样发生。但是，问题是在于：一方面说明资本主义生产方式的历史联系和它对一定历史时期的必然性，从而说明它灭亡的必然性，另一方面揭露这种生产方式内部的一直还隐蔽着的性质。这已经由于剩余价值的发现而完成了。已经证明，无偿劳动的占有是资本主义生产方式和通过这种生产方式对工人进行的剥削的基本形式；即使资本家按照劳动力作为商品在市场上所具有的全部价值来购买他的工人的劳动力，他从这劳动力榨取的价值仍然比他为这劳动力付出的多；这种剩余价值归根到底构成了有产阶级手中日益增加的资本量所由积累而成的价值总量。这样就说明了资本主义生产和资本生产的过程。
    这两个伟大的发现——唯物主义历史观和通过剩余价值揭破资本主义生产的秘密，都应当归功于马克思。由于这些发现，社会主义已经变成了科学，现在的问题首先是对这门科学的一切细节和联系作进一步的探讨。

注释：

[136] 德·狄德罗的对话“拉摩的侄子”（《Le neveu de Rameau》）是1762年前后写成的，后来又经作者修改了两次。最初它是由歌德译成德文于1805年在莱比锡出版的。真正的法文版发表在1821年（实际上是1823年）巴黎出版的“狄德罗轶文集”（《Oeuvres inédites de Dide-rot》）一书中。——第219页。

[137] 科学发展的亚历山大里亚时期是指纪元前三世纪到公元七世纪的时期，这个名称是由埃及的一个城市、当时国际经济关系最大中心之一亚历山大里亚（位于地中海沿岸）得到的。在亚历山大里亚时期，许多科学，如数学和力学（欧几里得和阿基米德）、地理学、天文学、解剖学、生理学等等获得了很大的发展。——第220页。

[138] “圣经”，“马太福音”第5章第37节。——第221页。

[139] 根据康德的星云假说，太阳系是从原始星云（拉丁文：nebula——雾）发展而来的，他在1755年科尼斯堡和莱比锡出版的著作“自然通史和天体论，或根据牛顿原理论述宇宙的结构和机械起源的尝试”（《All-gemeine Naturgeschichte und Theorie des Himmels，oder Versuch von der Verfassung und dem mechanischen Ursprunge des ganzen Weltgebäudes nach Newtonischen Grundsätzen abgehandelt》．Königsberg und Leipzig，1755）中阐述了这一假说。这本书是匿名出版的。
    拉普拉斯关于太阳系的构成的假说最初是在他于法兰西共和国四年［1796］在巴黎出版的“宇宙体系解说”第1—2卷（《Exposition du systême du monde》．T．Ⅰ-Ⅱ，Paris，l'an Ⅳ de la République Française［1796］）中得到了阐述。在作者拉普拉斯生前编好而在死后出版的该书的最后一版即第六版中，这个假说是在该书的最后一个，即第七个注释中加以阐述的。——第223页。

上一篇　回目录　下一篇


社会主义从空想到科学的发展（三）

社会主义从空想到科学的发展

三

    唯物主义历史观从下述原理出发：生产以及随生产而来的产品交换是一切社会制度的基础；在每个历史地出现的社会中，产品分配以及和它相伴随的社会之划分为阶级或等级，是由生产什么、怎样生产以及怎样交换产品来决定的。所以，一切社会变迁和政治变革的终极原因，不应当在人们的头脑中，在人们对永恒的真理和正义的日益增进的认识中去寻找，而应当在生产方式和交换方式的变更中去寻找；不应当在有关的时代的哲学中去寻找，而应当在有关的时代的经济学中去寻找。对现存社会制度的不合理和不公平、对“理性化为无稽，幸福变成苦痛”［注：歌德“浮士德”第一部第四场（“浮士德的书斋”）。——编者注］的日益清醒的认识，只是一种征象，表示在生产方法和交换形式中已经静悄悄地发生了变化，适合于早先的经济条件的社会制度已经不再和这些变化相适应了。同时这还说明，用来消除已经发现的弊病的手段，也必然以多少发展了的形式存在于已经发生变化的生产关系本身中。这些手段不应当从头脑中发明出来，而应当通过头脑从生产的现成物质事实中发现出来。
    那末，现代社会主义的情况究竟怎样呢？
    现在大家几乎都承认，现存的社会制度是由现在的统治阶级即资产阶级创立的。资产阶级所固有的生产方式（从马克思以来称为资本主义生产方式），是同封建制度的地方特权、等级特权以及相互的人身束缚不相容的；资产阶级摧毁了封建制度，并且在它的废墟上建立了资产阶级的社会制度，建立了自由竞争、自由迁徙、商品所有者平等的王国，以及资产阶级的一切美妙东西。资本主义生产方式现在可以自由发展了。自从蒸汽和新的工具机把旧的工场手工业变成大工业以后，在资产阶级领导下造成的生产力［注：在“马克思恩格斯全集”德文版第19卷中这里是：生产关系，并加了一个脚注：“在‘反杜林论’中是：生产力。”——译者注］，就以前所未闻的速度和前所未闻的规模发展起来了。但是，正如从前工场手工业以及在它影响下进一步发展了的手工业同封建的行会桎梏发生冲突一样，大工业得到比较充分的发展时就同资本主义生产方式用来限制它的框框发生冲突了。新的生产力已经超过了这种生产力的资产阶级利用形式；生产力和生产方式之间的这种冲突，并不是像人的原罪和神的正义的冲突那样产生于人的头脑中，而是实际地、客观地、在我们之外、甚至不依赖于引起这种冲突的那些人的意志或行动而存在着。现代社会主义不过是这种实际冲突在思想上的反映，是它在头脑中、首先是在那个直接吃到它的苦头的阶级即工人阶级的头脑中的观念的反映。
    那末这种冲突表现在哪里呢？
    在资本主义生产出现以前，即在中世纪，普遍地存在着以劳动者对他的生产资料的私有为基础的小生产：小农即自由农或依附农的农业和城市的手工业。劳动资料——土地、农具、作坊、手工业工具——都是个人的劳动资料，只供个人使用，因而必然是小的、简陋的、有限的。但是，正因为如此，它们也照例是属于生产者自己的。把这些分散的小的生产资料加以集中和扩大，把它们变成现代的强有力的生产杠杆，这正是资本主义生产方式及其体现者即资产阶级的历史作用。关于资产阶级怎样从十五世纪起经过简单协作、工场手工业和大工业这三个阶段历史地实现了这种作用，马克思在“资本论”第四编中已经作了详尽的阐述[140]。但是，正如马克思在那里所证明的，资产阶级要是不把这些有限的生产资料从个人的生产资料变为社会化的，即只能由大批人共同使用的生产资料，就不能把它们变成强大的生产力。纺纱机、机动织布机和蒸汽锤代替了纺车、手工织布机和手工锻锤；需要成百上千的人进行协作的工厂代替了小作坊。和生产资料一样，生产本身也从一系列的个人行动变成了一系列的社会行动，而产品也从个人的产品变成了社会的产品。现在工厂所出产的纱、布、金属制品，都是许多工人的共同产品，都必须顺次经过他们的手，然后才变为成品。他们当中没有一个人能够说：“这是我做的，这是我的产品”。
    但是，在以自发的、无计划地逐渐产生的社会内部分工作为生产的基本形式的地方，这种分工就使产品带有商品的形式，商品的相互交换，即买和卖，就使个体生产者有可能满足自己的各式各样的需要。中世纪的情况就是这样。例如，农民把农产品卖给手工业者，而从他们那里买得手工业品。在这个个体生产者即商品生产者的社会中，渗入了一种新的生产方式。在支配全社会的自发的无计划的分工中间，它确立了在个别工厂里组织起来的有计划的分工；在个体生产旁边出现了社会化的生产。两者的产品在同一市场上出卖，因而价格至少大体相等。但是，有计划的组织要比自发的分工有力；实行社会化劳动的工厂里所制造的产品，要比分散的小生产者所制造的便宜。个体生产在一个又一个的部门中遭到失败，社会化的生产使全部旧的生产方式革命化了。但是它的这种革命性质并没有为人所认识，结果它反而被用来当做提高和促进商品生产的手段。它的产生，是同商品生产和商品交换的一定的已经存在的杠杆即商业资本、手工业、雇佣劳动直接联系着的。由于它本身是作为商品生产的一种新形式出现的，所以商品生产的占有形式对它也保持着全部效力。
    在中世纪得到发展的那种商品生产中，劳动产品应当属于谁的问题根本不可能发生。当时个体生产者通常都用自己所有的、往往是自己生产的原料，用自己的劳动资料，用自己成家属的手工劳动来制造产品。这样的产品根本用不着他去占有，它自然是属于他的。因此，产品的所有权是以自己的劳动为基础的。即使利用过别人的帮助，这种帮助通常也是次要的，而且往往除工资以外还得到别的报酬：行会的学徒和帮工与其说是为了吃饭和挣钱而劳动，不如说是为了自己学成手艺当师傅而劳动。后来生产资料开始集中于大的作坊和手工工场，开始变为真正社会化的生产资料。但是这些社会化的生产资料和产品还像从前一样被当做个人的生产资料和产品来处理。从前，劳动资料的占有者占有产品，因为这些产品通常是他自己的产品，别人的辅助劳动是一种例外，而现在，劳动资料的占有者还继续占有产品，虽然这些产品已经不是他的产品，而完全是别人劳动的产品了。这样，现在由社会化劳动所生产的产品已经不是为那些真正使用生产资料和真正生产这些产品的人所占有，而是为资本家所占有。生产资料和生产实质上已经变成社会化的了。但是，它们仍然服从于这样一种占有形式，这种占有形式是以个体的私人生产为前提，因而在这种形式下每个人都占有自己的产品并把这个产品拿到市场上去出卖。生产方式虽然已经消灭了这一占有形式的前提，但是它仍然服从于这一占有形式［注：这里无需解释，虽然占有形式还是原来那样，可是占有的性质由于上述过程而经历的革命，并不亚于生产所经历的革命。我占有我自己的产品或者占有别人的产品，这自然是两种很不相同的占有。顺便提一下：包含着整个资本主义生产方式的萌芽的雇佣劳动是很古老的；它个别地和分散地同奴隶制度并存了几百年。但是只有在历史前提已经具备时，当一萌芽才能发展成资本主义生产方式。］。这个使新的生产方式具有资本主义性质的矛盾已经包含着现代的一切冲突的萌芽。新的生产方式愈是在一切有决定意义的生产部门和一切在经济上起决定作用的国家里占统治地位，并从而把个体生产排挤到无足轻重的残余地位，社会化生产和资本主义占有的不相容性，也必然愈加鲜明地表现出来。
    如上所述，最初的资本家就已经遇到了现成的雇佣劳动形式。但是，那时雇佣劳动是一种例外，一种副业，一种救急办法，一种暂时措施。不时出去打短工的农业劳动者都有自己的只能借以糊口的几亩土地。行会制度规定今天的帮工明天可以成为师傅。但是，生产资料一旦变为社会化的生产资料并集中于资本家手中，情形就改变了。个体小生产者的生产资料和产品变得愈来愈没有价值；他们除了受雇于资本家就没有别的出路。雇佣劳动以前是一种例外和救急办法，现在成了整个生产的通例和基本形式；以前是一种副业，现在成了工人的唯一职业。暂时的雇佣劳动者变成了终身的雇佣劳动者。此外，由于同时发生的封建制度的崩溃，由于封建主扈从人员被解散，农民被逐出自己的家园等等，终身的雇佣劳动者大量增加了。集中于资本家手中的生产资料和除了自己的劳动力以外一无所有的生产者彻底分裂了。社会化生产和资本主义占有之间的矛盾表现为无产阶级和资产阶级的对立。
    我们已经看到，资本主义生产方式渗入了商品生产者即通过自己产品的交换来实现社会联系的个体生产者的社会。但是，每个以商品生产为基础的社会都有一个特点：这里的生产者丧失了对他们自己的社会关系的支配权。每个人都用自己偶然拥有的生产资料并为自己的特殊的交换需要而各自进行生产。谁也不知道，他的那种商品出现在市场上的会有多少，究竟需要多少；谁也不知道，他的个人产品是否真正为人所需要，是否能收回它的生产费用，或者是否能卖出去。社会生产的无政府状态占统治地位。但是，商品生产同任何其他生产形式一样，有其特殊的、固有的、和它分不开的规律；这些规律不顾无政府状态、在无政府状态中、通过无政府状态来为自己开辟道路。这些规律在唯一保留下来的社会联系形式即交换中表现出来，并且作为强制性的竞争规律作用于各个生产者。所以，这些规律起初连这些生产者也不知道，只是由于长期的经验才逐渐被他们揭示出来。所以，这些规律是在不经过生产者并且和生产者对立的情况下，作为他们的生产形式的盲目起作用的自然规律为自己开辟道路的。产品支配着生产者。
    在中世纪的社会里，特别是在最初几世纪，生产基本上是为了供自己消费。它主要只是满足生产者及其家属的需要。在那些有人身依附关系的地方，例如在农村中，生产还满足封建主的需要。因此，在这里没有交换，产品也不具有商品的性质。农民家庭差不多生产了自己所需要的一切：食物、用具和衣服。只有当他们在满足自己的需要并向封建主缴纳实物租税以后还能生产更多的东西时，他们才开始生产商品；这种投入社会交换即拿去出卖的多余产品就成了商品。诚然，城市手工业者一开始就必然为交换而生产。但是他们也自己生产自己所需要的大部分东西；他们有园圃和小块土地；他们在公共森林中放牧牲畜，并且从这些森林中取得木材和燃料；妇女纺麻，纺羊毛等等。以交换为目的的生产，即商品生产，还只是在形成中。因此，交换是有限的，市场是狭小的，生产方式是稳定的，地方和外界是隔绝的，地方内部是团结的；农村中有马尔克［注：见书末的附录。［这里恩格斯指的是他的著作“马尔克”。见本卷第351—369页。——编者注］］，城市中有行会。
    但是，随着商品生产的扩展，特别是随着资本主义生产方式的出现，以前潜伏着的商品生产规律也就愈来愈公开、愈来愈有力地发挥作用了。旧日的束缚已经松弛，旧日的壁障已经突破，生产者日益变为独立的、分散的商品生产者了。社会生产的无政府状态已经表现出来，并且愈来愈走向极端。但是，资本主义生产方式用来加剧社会生产中的这种无政府状态的主要工具正是无政府状态的直接对立物：每一个别生产企业中的社会化生产所具有的日益加强的组织性。资本主义生产方式利用这一杠杆结束了旧日的和平的稳定状态。它在哪一个工业部门被采用，就不容许任何旧的生产方法在那里和它并存。它控制了手工业，就把旧的手工业消灭掉。劳动场地变成了战场。伟大的地理发现以及随之而来的殖民地的开拓使销售市场扩大了许多倍，并且加速了手工业向工场手工业的转化。斗争不仅爆发于地方的各个生产者之间；地方性的斗争已经发展为全国性的，发展为十七和十八世纪的商业战争[141]。最后，大工业和世界市场的形成使这个斗争成为普遍的，同时使它具有了空前的剧烈性。在资本家和资本家之间，在产业和产业之间以及国家和国家之间，生存问题都决定于天然的或人为的生产条件的优劣。失败者被无情地清除掉。这是从自然界加倍疯狂地搬到社会中的达尔文的生存斗争。动物的自然状态竟表现为人类发展的顶点。社会化生产和资本主义占有之间的矛盾表现为个别工厂中的生产的组织性和整个社会的生产的无政府状态之间的对立。
    资本主义生产方式在它由于自己的起源而固有的矛盾的这两种表现形式中运动着，它毫无出路地进行着早已为傅立叶所发现的“恶性循环”。诚然，傅立叶在他那个时代还不能看到：这种循环在逐渐缩小；运动宁可说是在按螺旋形进行，并且必然像行星的运动一样，由于和中心相碰撞而告终。社会的生产无政府状态的推动力使大多数人日益变为无产者，而无产者群众又将最终结束生产的无政府状态。社会的生产无政府状态的推动力，使大工业中的机器无限改进的可能性变成一种迫使每个工业资本家在遭受毁灭的威胁下不断改进自己的机器的强制性法令。但是，机器的改进就造成人的劳动的过剩。如果说，机器的采用和推广意味着成百万的手工劳动者为少数机器劳动者所排挤，那末，机器的改进就意味着愈来愈多的机器劳动者本身受到排挤，而归根到底就意味着形成一批超过资本在经营上的平均需要的、待雇的雇佣劳动者，一支真正的产业后备军（我早在1845年就这样称呼他们［注：“英国工人阶级状况”第109页。［见“马克思恩格斯全集”中文版第2卷第369页。——编者注］］），这支后备军在工业开足马力工作的时期可以随意使用，而由于必然随着这个时期到来的崩溃又被抛到街头，这支后备军任何时候都是工人阶级在自己对资本进行生存斗争中的绊脚石，是把工资抑制在合乎资本家需要的低水平上的调节器。这样一来，机器，用马克思的话来说，就成了资本用来对付工人阶级的最有力的武器，劳动资料不断地夺走工人手中的生活资料，工人自己的产品变成了奴役工人的工具[142]。于是，劳动资料的节省一开始就同时成为劳动力的最严重的浪费和对劳动机能的正常前提的掠夺[143]；机器这一缩短劳动时间的最有力的手段，变成了使工人及其家属一生的时间转化为可以随意用来增殖资本的劳动时间的最可靠的手段；于是，一部分人的过度劳动造成了另一部分人的失业，而在全世界追逐新消费者的大工业，却在国内把群众的消费限制到需要忍饥挨饿这样一个最低水平，从而破坏了自己的国内市场。“使相对的过剩人口或产业后备军同资本积累的规模和能力始终保持平衡的规律把工人钉在资本上，比赫斐斯塔司的楔子把普罗米修斯钉在岩石上钉得更牢。这一规律制约着同资本积累相适应的贫困积累。因此，在一极是财富的积累，同时在另一极，即在把自己的产品作为资本来生产的阶级方面，是贫困、劳动折磨、受奴役、无知、粗野和道德堕落的积累。”（马克思“资本论”第671页）[144]。而从资本主义生产方式中期待产品的另一种分配，那就等于希望电池的电极和电池相联时不使水分解，不在阳极放出氧和阴极放出氢。
    我们已经看到，现代机器的已经达到最高程度的改进的可能性，怎样由于社会中的生产无政府状态而变成一种迫使各个工业资本家不断改进自己的机器、不断提高机器的生产能力的强制性法令。对资本家来说，扩大自己的生产规模的单纯的实际可能性也变成了同样的强制性法令。大工业的巨大的扩张力——气体的膨胀力和它相比简直是儿戏——现在在我们面前表现为不顾任何阻力的、在质量上和数量上进行扩张的需要。这种阻力是由大工业产品的消费、销路和市场形成的。但是，市场向广和深方面扩张的能力首先是受完全不同的、力量弱得多的规律支配的。市场的扩张赶不上生产的扩张。冲突成为不可避免的了，而且，因为它在把资本主义生产方式本身炸毁以前不能使矛盾得到解决，所以它也成为周期性的了。资本主义生产产生了新的“恶性循环”。
    事实也是这样，自从1825年第一次普遍危机爆发以来，整个工商业世界，一切文明民族及其多少尚未开化的附属地中的生产和交换，差不多每隔十年就要出轨一次。商业停顿，市场盈溢，产品滞销，银根奇紧，信用停止，工厂关门，工人群众因为他们生产的生活资料过多而缺乏生活资料，破产相继发生，拍卖纷至沓来。停滞状态持续了几年，生产力和产品被大量浪费和破坏，直到最后，大批积压的商品以或多或少压低了的价格卖出去，生产和交换的运动逐渐恢复起来。运动逐渐加快，慢步转成快步，工业快步转成跑步，跑步又转成工业、商业、信用和投机事业的真正障碍赛马中的狂奔，最后，经过几次拚命的跳跃重新陷入崩溃的深渊。如此反复不已。从1825年以来，这种情况我们已经历了整整五次，目前（1877年）正经历着第六次。这些危机的性质表现得这样明显，以致傅立叶把第一次危机称为crise　pléthorique即由过剩引起的危机时，就中肯地说明了一切危机的实质[145]。
    在危机中，社会化生产和资本主义占有之间的矛盾达到剧烈爆发的地步。商品流通暂时停顿下来；流通手段即货币成为流通的障碍；商品生产和商品流通的一切规律都颠倒过来了。经济的冲突达到了顶点：生产方式起来反对交换方式。
    工厂内部的生产的社会化组织已经发展到同存在于自己之旁并凌驾于自己之上的社会中的生产无政府状态不能相容的地步。甚至资本家也由于资本的猛烈集中而感觉到这一事实，因为在危机期间这种集中是通过许多大资本家和更多的小资本家的破产实现的。资本主义生产方式的全部机构在它自己创造的生产力的压力下失灵了。它已经不能把这大批生产资料全部变成资本；生产资料闲置起来，因此产业后备军也不得不闲置起来。生产资料、生活资料、待雇的工人，生产和一般财富的一切因素都显得过剩。但是，这种“过剩成了贫困和匮乏的源泉”（傅立叶），因为正是这种过剩阻碍生产资料和生活资料变为资本。因为在资本主义社会里，生产资料要不先变为资本，变为剥削人的劳动力的工具，就不能发挥作用。生产资料和生活资料具有资本属性的必然性，像幽灵一样站在这些资料和工人之间。唯独这个必然性阻碍着生产的物的杠杆和人的杠杆的结合；唯独它妨碍生产资料发挥作用，妨碍工人劳动和生活。因此，一方面，资本主义生产方式暴露出自己无能继续驾御这种生产力。另一方面，这种生产力本身以日益增长的威力要求消除这种矛盾，要求摆脱它作为资本的那种属性，要求在事实上承认它作为社会生产力的那种性质。
    猛烈增长着的生产力对它的资本属性的这种反抗，要求承认它的社会本性的这种日益增长的必要性，迫使资本家阶级本身在资本关系内部可能的限度内愈来愈把生产力当做社会生产力看待。无论信用无限膨胀的工业高涨时期，还是由大资本主义企业的破产造成的崩溃本身，都把大量生产资料推向如像我们在各种股份公司中所遇见的那种社会化形式。某些生产资料和交通手段，例如铁路，一开始规模就很大，它们排斥任何其他的资本主义经营形式。在一定的发展阶段上，这种形式也嫌不够了；国内同一工业部门的大生产者联合为一个“托拉斯”，即一个以调节生产为目的的联盟；他们规定应该生产的总产量，在他们中间加以分配，并且强制实行预先规定的出售价格。但是，这种托拉斯一遇到不景气的时候大部分就陷于瓦解，正因为如此，它们就趋向于更加集中的社会化：整个工业部门变为一个唯一的庞大的股份公司，国内的竞争让位于这个公司在国内的垄断；例如还在1890年，英国的制硷业就发生了这种情形，现在，这一行业在所有48个大工厂合并以后就转到了一个唯一的、统一领导的、拥有12000万马克资本的公司手中了。
    在托拉斯中，自由竞争转为垄断，而资本主义社会的无计划生产向行将到来的社会主义社会的计划生产投降。当然，这首先还是对资本家有利的。但是，在这里剥削变得这样明显，以致它必然要被消灭。任何一个民族都不会容忍由托拉斯领导的生产，不会容忍由一小撮专靠剪息票为生的人对全社会进行的如此露骨的剥削。
    无论在任何情况下，无论有或者没有托拉斯，资本主义社会的正式代表——国家终究不得不［注：我说“不得不”，因为只有在生产资料或交通手段真正发展到不适于由股份公司来管理，因而国有化在经济上已成为不可避免的情况下，国有化——即使是由现代国家实行的——才意味着经济上的进步，才意味着在由社会本身占有一切生产力方面达到了一个新的准备阶段。但是最近，自从俾斯麦致力于国有化以来，出现了一种冒牌的社会主义，它有时甚至堕落为一种十足的奴才习气，直截了当地把任何一种国有化，甚至俾斯麦的国有化，都说成社会主义的。显然，如果烟草国营是社会主义的，那末拿破仑和梅特涅就应该算是社会主义的创始人了。如果说，比利时政府出于纯粹日常的政治和财政方面的考虑而自己修建自己的主要铁路，如果说，俾斯麦没有任何经济上的必要，只是为了使铁路能够在战时更好地适应和利用，为了把铁路职员训练成政府的投票家畜，主要是为了取得一种不依赖于议会决定的新的收入来源而把普鲁士的主要铁路收归国有，那末，这无论如何不是社会主义的步骤，既不是直接的，也不是间接的，既不是自觉的，也不是不自觉的。否则，皇家海外贸易公司[146]、皇家陶磁厂，甚至陆军被服厂，以致在三十年代弗里德里希－威廉三世时期由一个聪明人十分严肃地建议过的……妓院国营，也都是社会主义的设施了。］承担起对生产的领导。这种转化为国家财产的必然性首先表现在大规模的交通机构，即邮政、电报和铁路方面。
    如果说，危机暴露出资产阶级无能继续驾御现代生产力，那末，大的生产机构和交通机构向股份公司、托拉斯和国家财产的转变就表明资产阶级在这方面不是不可缺少的。资本家的全部社会职能现在由雇佣的职员来执行了。资本家拿红利、剪息票、在各种资本家相互争夺彼此的资本的交易所中进行投机，除此以外，再没有任何其他的社会活动了。资本主义生产方式起初排挤工人，现在却在排挤资本家了，完全像对待工人那样把他们赶到过剩人口中去，虽然暂时还没有把他们赶到产业后备军中去。
    但是，无论转化为股份公司和托拉斯，还是转化为国家财产，都没有消除生产力的资本属性。在股份公司和托拉斯那里，这一点是十分明显的。而现代国家却只是资产阶级社会为了维护资本主义生产方式的共同的外部条件使之不受工人和个别资本家的侵犯而建立的组织。现代国家，不管它的形式如何，本质上都是资本主义的机器，资本家的国家，理想的总资本家。它愈是把更多的生产力据为己有，就愈是成为真正的总资本家，愈是剥削更多的公民。工人仍然是雇佣劳动者，无产者。资本关系并没有被消灭，反而被推到了顶点。但是在顶点上是要发生变革的。生产力的国家所有不是冲突的解决，但是它包含着解决冲突的形式上的手段，解决冲突的线索。
    这种解决只能是在事实上承认现代生产力的社会本性，因而也就是使生产、占有和交换的方式同生产资料的社会性相适应。而要实现这一点，只有由社会公开地和直接地占有已经发展到除了社会管理不适于任何其他管理的生产力。现在，生产资料和产品的社会性反过来反对生产者本身，周期性地突破生产方式和交换方式，并且只是作为盲目起作用的自然规律强制性地和破坏性地为自己开辟道路，而随着社会对生产力的占有，这种社会性就将为生产者完全自觉地运用，并且从造成混乱和周期性崩溃的原因变为生产本身的最有力的杠杆。
    社会力量完全像自然力一样，在我们还没有认识和考虑到它们的时候，起着盲目的、强制的和破坏的作用。但是，一旦我们认识了它们，理解了它们的活动、方向和影响，那末，要使它们愈来愈服从我们的意志并利用它们来达到我们的目的，这就完全取决于我们了。这一点特别适用于今天的强大的生产力。只要我们固执地拒绝理解这种生产力的本性和性质——而资本主义生产方式及其辩护士正是抗拒这种理解的，——它就总是像上面所详细叙述的那样起违反我们、反对我们的作用，把我们置于它的统治之下。但是它的本性一旦被理解，它就会在联合起来的生产者手中从魔鬼似的统治者变成顺从的奴仆。这里的区别正像暴风雨时雷鸣闪电中的电的破坏力同电报机和弧光灯的被驯服的电之间的区别一样，正像火灾同为人服务的火之间的区别一样。当人们按照今天的生产力终于被认识了的本性来对待这种生产力的时候，社会的生产无政府状态就让位于按照全社会和每个成员的需要对生产进行的社会的有计划的调节。那时，资本主义的占有方式，即产品起初奴役生产者而后又奴役占有者的占有方式，就让位于那种以现代生产资料的本性为基础的产品占有方式：一方面由社会直接占有，作为维持和扩大生产的资料，另一方面由个人直接占有，作为生活和享乐的资料。
    资本主义生产方式日益把大多数居民变为无产者，同时就造成一种在死亡的威胁下不得不去完成这个变革的力量。这种生产方式迫使人们日益把巨大的社会化的生产资料变为国家财产，同时它本身就指明完成这个变革的道路。无产阶级将取得国家政权，并且首先把生产资料变为国家财产。但是，这样一来它就消灭了作为无产阶级的自身，消灭了一切阶级差别和阶级对立，也消灭了作为国家的国家。迄今在阶级对立中运动着的社会需要有国家，即需要一个剥削阶级的组织，以便维持它的外部的生产条件，特别是用强力把被剥削阶级控制在当时的生产方式所决定的那些压迫条件下（奴隶制、农奴制或依附农制、雇佣劳动制）。国家是整个社会的正式代表，是社会在一个有形的组织中的集中表现，但是，说国家是这样的，这仅仅是说，它是当时独自代表整个社会的那个阶级的国家：在古代是占有奴隶的公民的国家，在中世纪是封建贵族的国家，在我们的时代是资产阶级的国家。当国家终于真正成为整个社会的代表时，它就使自己成为多余的了。当不再有需要加以镇压的社会阶级的时候，当阶级统治和根源于现代生产无政府状态的生存斗争以及由此产生的冲突和极端行动都被消除了的时候，就不再有什么需要镇压了，也就不再需要国家这种特殊的镇压力量了。国家真正作为整个社会的代表所采取的第一个行动，即以社会的名义占有生产资料，同时也是它作为国家所采取的最后一个独立行动。那时，国家政权对社会关系的干预将先后在各个领域中成为多余的事情而自行停止下来。那时，对人的统治将由对物的管理和对生产过程的领导所代替。国家不是“被废除”的，它是自行消亡的。应当以此来衡量“自由的人民国家”[147]这个用语，这个用语在鼓动的意义上暂时有存在的理由，但归根到底是没有科学根据的；同时也应当以此来衡量所谓无政府主义者提出的在一天之内废除国家的要求。
    自从资本主义生产方式在历史上出现以来，由社会占有全部生产资料，常常作为未来的理想隐隐约约地浮现在个别人物和整个整个的派别的脑海中。但是，这种占有只有在实现它的实际条件已经具备的时候才能成为可能，才能成为历史的必然性。正如其他一切社会进步一样，这种占有之所以能够实现，并不是由于人们认识到阶级的存在同平等、正义等等相矛盾，也不是仅仅由于人们希望废除阶级，而是由于具备了一定的新的经济条件。社会分裂为剥削阶级和被剥削阶级、统治阶级和被压迫阶级，是以前生产不大发展的必然结果。当社会总劳动所提供的产品除了满足社会全体成员最起码的生活需要以外只有少量剩余，因而劳动还占去社会大多数成员的全部或几乎全部时间的时候，这个社会就必然划分为阶级。在这个完全委身于劳动的大多数人之旁，形成了一个摆脱直接生产劳动的阶级，它从事于社会的共同事务：劳动管理、政务、司法、科学、艺术等等。因此，分工的规律就是阶级划分的基础。但是这并不妨碍阶级的这种划分曾经通过暴力和掠夺、狡诈和欺骗来实现，这也不妨碍统治阶级一旦掌握政权就牺牲劳动阶级来巩固自己的统治，并把对社会的领导变成对群众的加紧剥削。
    但是，即使阶级的划分根据上面所说具有某种历史的理由，那也只是对一定的时期、一定的社会条件才是这样。这种划分是以生产的不足为基础的，它将被现代生产力的充分发展所消灭。的确，社会阶级的消灭是以这样一个历史发展阶段为前提，在这个阶段上，不仅某个特定的统治阶级而且任何统治阶级的存在，从而阶级差别本身的存在，都将成为时代的错误，成为过时的现象。所以，阶级的消灭是以生产的高度发展阶段为前提，在这个阶段上，某一特殊的社会阶级对生产资料和产品的占有，从而对政治统治、教育垄断和精神领导的占有，不仅成为多余的，而且成为经济、政治和精神发展的障碍。这个阶段现在已经达到了。资产阶级的政治和精神的破产甚至对他们自己也未必是一种秘密了，而他们的经济破产则有规律地每十年重复一次。在每次危机中，社会在属于它自己而又不能为它自己所利用的生产力和产品的重压下奄奄一息，面对着生产者没有什么可以消费是因为缺乏消费者这种荒谬的矛盾而束手无策。生产资料的扩张力撑破了资本主义生产方式所加给它的桎梏。生产资料从这种桎梏下解放出来，是生产力不断地加速发展的唯一先决条件，因而也是生产本身实际上无限增长的唯一先决条件。但是还不止于此。生产资料的社会占有，不仅会消除生产的现存的人为障碍，而且还会消除生产力和产品的明显的浪费和破坏，这种浪费和破坏在目前是生产的不可分离的伴侣，并且在危机时期达到顶点。此外，这种占有还由于消除了现在的统治阶级及其政治代表的穷奢极欲的浪费而为全社会节省出大量的生产资料和产品。通过社会生产，不仅可能保证一切社会成员有富足的和一天比一天充裕的物质生活，而且还可能保证他们的体力和智力获得充分的自由的发展和运用，这种可能性现在是第一次出现了，但是它确实是出现了［注：有几个数字可以大体表明现代生产资料即使在资本主义压制下也有巨大的扩张力。根据吉芬的计算[148]，大不列颠和爱尔兰的全部财富约计如下：
    1814年……22亿英镑＝440亿马克
    1865年……61亿英镑＝1220亿马克
    1875年……85亿英镑＝1700亿马克
    至于在危机中生产资料和产品被破坏的情况，根据1878年2月21日在柏林举行的德国工业家第二次代表大会[149]所作的计算，在最近一次崩溃中，单是德国铁工业所遭受的全部损失就达45500万马克。］。
    一旦社会占有了生产资料，商品生产就将被消除，而产品对生产者的统治也将随之消除。社会生产内部的无政府状态将为有计划的自觉的组织所代替。生存斗争停止了。于是，人才在一定意义上最终地脱离了动物界，从动物的生存条件进入真正人的生存条件。人们周围的、至今统治着人们的生活条件，现在却受到人们的支配和控制，人们第一次成为自然界的自觉的和真正的主人，因为他们已经成为自己的社会结合的主人了。人们自己的社会行动的规律，这些直到现在都如同异己的、统治着人们的自然规律一样而与人们相对立的规律，那时就将被人们熟练地运用起来，因而将服从他们的统治。人们自己的社会结合一直是作为自然界和历史强加于他们的东西而同他们相对立的，现在则变成他们自己的自由行动了。一直统治着历史的客观的异已的力量，现在处于人们自己的控制之下了。只是从这时起，人们才完全自觉地自己创造自己的历史；只是从这时起，由人们使之起作用的社会原因才在主要的方面和日益增长的程度上达到他们所预期的结果。这是人类从必然王国进入自由王国的飞跃。

    最后，我们把上述的发展进程简单地概述如下：
    一、中世纪社会：个体的小生产。生产资料是供个人使用的，因而是原始的、笨拙的、小的、效能很低的。生产或者是为了生产者本身的直接消费，或者是为了他的封建领主的直接消费。只有在生产的东西除了满足这些消费以外还有剩余的时候，这种剩余才拿去出卖和进行交换：所以商品生产刚刚处于形成过程中；但是这时它本身已经包含着社会生产的无政府状态的萌芽。
    二、资本主义革命：起初是工业通过简单协作和工场手工业实现的变革。先前分散的生产资料集中到大作坊中，因而它们就由个人的生产资料转变为社会化的生产资料，这种转变总的说来是没有触及交换形式的。旧的占有形式仍然起作用。资本家出现了：他是生产资料的所有者，当然就占有产品并把它们变为商品。生产已经成为社会的活动，而交换和占有仍旧是个体的活动，单个人的活动：社会产品被个别资本家所占有。这就是产生现代社会借以运动并在大工业中表现得特别明显的一切矛盾的基本矛盾。
    （a）生产者和生产资料分离。工人注定要终身从事雇佣劳动。无产阶级和资产阶级相对立。
    （b）支配商品生产的规律日益显露出来，它们的作用日益加强。竞争不可遏止。个别工厂中的社会化组织和整个生产中的社会无政府状态相矛盾。
    （c）一方面是机器的改进，这种改进由于竞争而变成每个厂主必须遵守的强制性法令，同时就使工人遭到不断的解雇：产生了产业后备军。另一方面是生产的无限扩张，这也成了每个厂主必须遵守的强制性的竞争规律。这两方面造成了生产力的空前发展、供过于求、生产过剩、市场盈溢、十年一次的危机、恶性循环：这里是生产资料和产品过剩，那里是没有工作和没有生活资料的工人过剩；但是，生产和社会福利的这两个杠杆不能结合起来，因为生产力和产品要不先转变为资本，资本主义的生产形式就不允许生产力发挥作用和产品进行流通，而阻碍这种转变的正是生产力和产品的过剩。这种矛盾发展到荒谬的程度：生产方式起来反对交换形式。资产阶级已经暴露出自己无能继续管理自己的社会生产力。
    （d）资本家本身不得不部分地承认生产力的社会性。大规模的生产机构和交通机构起初由股份公司占有，后来由托拉斯占有，然后又由国家占有。资产阶级表明，自己已成为多余的阶级；它的全部社会职能现在由雇佣的职员来执行了。
    三、无产阶级革命，矛盾的解决：无产阶级将取得社会权力，并且利用这个权力把脱离资产阶级掌握的社会化生产资料变为公共财产。通过这个行动，无产阶级使生产资料摆脱了它们迄今具有的资本属性，给它们的社会性以充分发展的自由。从此按照预定计划进行的社会生产就成为可能的了。生产的发展使不同社会阶级的继续存在成为时代的错误。随着社会生产的无政府状态的消失，国家的政治权威也将消失。人终于成为自己的社会结合的主人，从而也就成为自然界的主人，成为自己本身的主人——自由的人。
    完成这一解放世界的事业，是现代无产阶级的历史使命。考察这一事业的历史条件以及这一事业的性质本身，从而使负有使命完成这一事业的今天受压迫的阶级认识到自己行动的条件和性质，这就是无产阶级运动的理论表现即科学社会主义的任务。

弗·恩格斯写于1880年1—3月上半月
载于1880年3月20日、4月20日和5月5日“社会主义评论”杂志第3、4和5期，并于1880年在巴黎出版法文单行本：弗·恩格斯“空想社会主义和科学社会主义”
原文是德文
中文根据“马克思恩格斯文选”两卷集1953年柏林狄茨出版社德文版译出

注释：

[140] 见“马克思恩格斯全集”俄文第2版第23卷第322—515页〔参看“资本论”1953年人民出版社版第1卷第371—620页〕。——第230页。

[141] 指欧洲各大国之间为争夺同印度和美洲通商的霸权以及殖民地市场而在十七和十八世纪进行的一系列战争。最初主要的竞争国家是英国和荷兰（1652—1654、1664—1667和1672—1674年的英荷战争是典型的商业战争），后来决定性的斗争是在英国和法国之间展开的。所有这些战争的胜利者是英国，到十八世纪末，在它手中已经集中了几乎全部的世界贸易。——第234页。

[142] 恩格斯在这里引证的是“资本论”第一卷（见“马克思恩格斯全集”俄文第2版第23卷第445页和第498页〔参看“资本论”1953年人民出版社版第1卷第529—530页和第595—596页〕）。——第236页。

[143] 见“马克思恩格斯全集”俄文第2版第23卷第473页〔参看“资本论”1953年人民出版社版第1卷第563—564页〕。——第236页。

[144] 见“马克思恩格斯全集”俄文第2版第23卷第660页〔参看“资本论”1953年人民出版社版第1卷第813页〕。——第236页。

[145] “傅立叶全集”1845年巴黎版第6卷第393—394页（Ch．Fourier．Oeuvres complètes，t．Ⅵ，Paris，1845，p．393—394）。——第237页。

[146] Seehandlung（海外贸易公司）是1772年在普鲁士成立的贸易信用公司。该公司享有许多重要的国家特权，它给予政府巨额贷款，实际上起了政府的银行老板和财政方面的经纪人的作用。1904年正式成为普鲁士国家银行。——第239页。

[147] “自由的人民国家”是七十年代德国社会民主党人提出的纲领性要求和流行口号。对这个口号的马克思主义的批评，见马克思的著作“哥达纲领批判”第四节和1875年3月18—28日恩格斯给倍倍尔的信（本卷第30—35页和第3—10页）。另见列宁的著作“国家与革命”第一章第4节和第四章第3节（“列宁全集”中文版第25卷第382—388页和第426—429页）。——第242页。

[148] 这里关于大不列颠和爱尔兰的全部财富的材料引自罗·吉芬的报告“近来联合王国的资本积累”。这个报告是1878年1月15日在统计学会宣读的，发表在1878年3月号伦敦“统计学会杂志”（《Journal of the Statistical Society》）上。——第244页。

[149] 德国工业家中央联合会第二次代表大会于1878年2月21—22日在柏林举行。——第245页。


弗·恩格斯的小册子“社会主义从空想到科学的发展”法文版导言

卡·马克思

*弗·恩格斯的小册子“社会主义从空想到科学的发展”法文版导言[155]

    这本小册子中所包含的几页早先曾作为三篇论文发表在“社会主义评论”[156]上，它们是从恩格斯最近的著作“科学中的变革”[157]中抽出来译成法文的［注：在保·拉法格出版的“社会主义从空想到科学的发展”一书导言的正文中还做了如下的补充：“它们经作者校阅过，而且作者为了使资本主义生产的经济力量的辩证运动更容易为法国读者所理解，还在第三部分做了一些补充。”——编者注］。
    弗里德里希·恩格斯是现代社会主义最杰出的代表人物之一，他在1844年就以他首先发表在马克思和卢格在巴黎出版的“德法年鉴”上的“政治经济学批判大纲”引起了注意。“大纲”中已经表述了科学社会主义的某些一般原则。在曼彻斯特（当时恩格斯住在那里），他用德文写了“英国工人阶级状况”（1845），这是一部重要的著作，其意义由马克思在“资本论”中作了充分的估价。在他第一次旅居英国以及后来旅居布鲁塞尔的时候，他是社会主义运动的正式机关报“北极星报”和罗伯特·欧文的“新道德世界”报的撰稿人[158]。
    在他旅居布鲁塞尔时，他和马克思建立了德国工人共产主义俱乐部，这个俱乐部同佛来米和瓦隆的俱乐部保持了联系。他们两人和伯恩施太德一起创办了“德意志—布鲁塞尔报”。应正义者同盟设在伦敦的德国委员会的邀请，他们参加了这个由卡尔·沙佩尔在1839年因参加布朗基的密谋而不得不从法国逃出以后所创立的组织。从那时起，同盟就放弃了秘密组织的普通形式，变成国际性的共产主义者同盟了。但是在当时的情况下，同盟还必需对各国政府保持秘密。1847年，在同盟在伦敦召开的国际代表大会上，马克思和恩格斯被委托起草“共产党宣言”，“宣言”在二月革命前不久出版，并且几乎立即被翻译成欧洲的一切文字［注：在保·拉法格出版的小册子原文中还做了如下的补充：“‘共产党宣言’是现代社会主义最有价值的文件之一；它现在仍然是描述资产阶级社会的发展和必将结束资本主义社会的无产阶级的形成的最有力和最鲜明的著作之一；在这一著作中，正像在早一年出版的马克思的‘哲学的贫困’中一样，第一次清楚地表述了阶级斗争的理论。”——编者注］。
    同年，马克思和恩格斯致力于建立布鲁塞尔民主协会的工作，这是一个公开的和国际性的组织，参加这个组织的有资产阶级激进派和社会主义工人的代表人物。
    二月革命后，恩格斯成了“新莱茵报”的编辑之一，这家报纸是由马克思在科伦创办的，于1849年5月被普鲁士政府禁止。恩格斯参加爱北斐特起义以后，作为志愿部队指挥官维利希的副官完成了反对普鲁士人的巴登进军[159]（1849年6—7月）。
    1850年，他在伦敦做“新莱茵报。政治经济评论”的撰稿人，这个刊物是由马克思出版并在汉堡刊印的。恩格斯在上面发表了“德国农民战争”，19年后在莱比锡印成小册子出版并连续出了三版。
    在德国的社会主义运动重新活跃起来以后，恩格斯做了“人民国家报”和“前进报”的撰稿人；这两家报纸所发表的最重要的论文都是他写的，其中大部分都印成了小册子：“论俄国社会问题”、“德意志帝国国会中的普鲁士烧酒”、“论住宅问题”、“行动中的巴枯宁主义者”等等。
    1870年恩格斯从曼彻斯特迁居伦敦以后，参加了国际总委员会；他被委托负责同西班牙、葡萄牙和意大利联系。
    他寄给“前进报”并讽刺地题为“欧根·杜林先生在科学中实行的变革”的最近的一组论文，是对杜林先生关于科学、特别是关于社会主义的所谓新理论的驳斥。这些论文已经集印成书并且在德国社会党人中获得了巨大的成功。在这本小册子中我们摘录了这本书的理论部分中最重要的部分；这一部分可以说是科学社会主义的入门。

卡·马克思写于1880年5月4—5日左右
载于弗·恩格斯的小册子“社会主义从空想到科学的发展”（1880年巴黎版）
原文是法文
俄文是按手稿译的，并根据1880年版本校对过

注释：

[155] 弗·恩格斯的小册子“社会主义从空想到科学的发展”法文版导言是马克思在1880年5月4—5日左右写的。在小册子中导言是由恩格斯这一著作的法文本译者拉法格署名的。在新近发现的手稿中发现有马克思给拉法格的附言，其中说，导言是在他和恩格斯商量以后写的，请拉法格“在词句上加以修饰，但是不要修改内容”。
    在“马克思恩格斯全集”第一版中导言是作为附录刊印的。——第259页。

[156] “社会主义评论”（《La　Revue　socialiste》）是法国小资产阶级社会主义者、后来成为可能派的倍·马隆创办的月刊。先是共和社会主义的刊物，后来是激进派和合作派的刊物；1880年在里昂和巴黎两地出版，从1885年至1914年在巴黎出版。在八十年代马克思和恩格斯曾为该杂志撰稿。——第259页。

[157] 弗·恩格斯“反杜林论。欧根·杜林先生在科学中实行的变革”（见“马克思恩格斯全集”俄文第2版第20卷）。——第259页。

[158] “北极星报”（《The　Northern　Star》）是英国的一种周报，宪章派的机关报；1837年创刊；1852年停刊；最初在里子出版，从1844年11月起在伦敦出版。该报的创办人和主编是菲·奥康瑙尔，在四十年代乔·哈尼也做过该报的主编。从1843年至1850年该报登载过恩格斯的一些论文和短评。
    “新道德世界和理性的报纸”（《The　New　Moral　World：and　Gazette　of　the　Rational　Society》）是空想社会主义者的周报，1834年由罗·欧文创办，1846年停刊，最初在里子出版，从1841年10月起在伦敦出版；1843年11月至1845年5月恩格斯曾为该报撰稿。——第260页。

[159] 这一时期的事件详见恩格斯的著作“德国维护帝国宪法的运动”（见“马克思恩格斯全集”中文版第7卷第127—235页）。——第260页。


“社会主义从空想到科学的发展”德文本初版序言

“社会主义从空想到科学的发展”德文本初版序言

    这本小册子来自1878年在莱比锡出版的我的著作“欧根·杜林先生在科学中实行的变革”一书中的三章。我为我的朋友保尔·拉法格把这三章汇集在一起交给他译成法文，并增加了若干比较详细的说明。经我校阅过的法译文最初发表在“社会主义评论”上，后来于1880年在巴黎印成单行本出版，书名为“空想社会主义和科学社会主义”[206]。根据法译文翻译的波兰文本于1882年在日内瓦“黎明”印刷所出版，书名为“空想的和科学的社会主义”[207]。
    拉法格的译本在说法语的国家，特别是在法国，获得了意外的成功，这给我提出了一个问题：这三章如果按德文印成单行本出版，是否同样有好处呢。这时，苏黎世的“社会民主党人报”[208]编辑部告诉我，在德国社会民主党内普遍感到迫切需要出版新的宣传小册子，问我是否愿意把这三章用于这一目的。我当然同意这样做，并把我的著作交给他们处理。
    可是，这一著作原来根本不是为了直接在群众中进行宣传而写的。这样一种首先是纯粹科学的著作怎样才能适用于直接的宣传呢？在形式和内容上需要作些什么修改呢？
    说到形式，只有常常使用外国字这一点可以引起怀疑。但是拉萨尔已经根本不在他的演说和宣传小册子中避免使用外国字，而且据我所知，大家并没有因此诉苦。从那时以来，我们的工人已经更多地和更经常地阅读报纸，因此也更多地熟悉外国字。我只限于删去一切不必要的外国字。对于必要的外国字，我没有附上所谓解释性的译文。这些必要的外国字大部分是科学技术上通用的术语，它们如果可以翻译，那就不是必要的了。这就是说，翻译只能歪曲这些术语的意义；它不能说明，反而会造成混乱。在这里，口头的解释会有更大的帮助。
    内容却刚刚相反，我可以肯定地说：对德国工人来说困难是不多的。总的说来，只有第三部分是困难的，但是对于工人，较之“有教养的”资产者，困难要少得多，因为这一部分正是概括了工人的一般生活条件。至于说到我在这里加上的许多说明，那末我实际上与其说是考虑到工人，不如说是考虑到“有教养的”读者，如议员先生冯·艾内恩、枢密顾问先生亨利希·冯·济贝耳以及特赖奇克之流的人物，他们为不可抑制的欲望所驱使，总是一再地表明他们的惊人的无知和由此产生的对社会主义的巨大的误解。如果唐·吉诃德挺着长矛同风车搏斗，那末这是合乎他的身分和所扮演的角色的；但是我们不能容许桑科·判扎做这类事情。
    这样的读者也会觉得奇怪：为什么在社会主义发展的简述中提到康德—拉普拉斯的天体演化学说，提到现代自然科学和达尔文，提到德国的古典哲学和黑格尔。但是，科学社会主义本质上是德国的产物，而且也只能产生于古典哲学还生气勃勃地保存着自觉的辩证法传统的国家，即产生于德国［注：“于德国”是笔误，应当说“于德国人中间”，因为科学社会主义的产生，一方面必需有德国的辩证法，但是同时也必需有英国和法国的发展了的经济关系和政治关系。德国的落后的经济和政治条件——四十年代初比现在还落后得多——最多只能产生社会主义的讽刺画（参看“共产党宣言”第三章（丙）“德国的或‘真正的’社会主义”[209]）。只有在英国和法国所造成的经济和政治的情况受到德国辩证法的批判以后，才能产生真正的结果。因而，从这方面看来，科学社会主义并不是专属德国的产物，而同样是国际的产物。——恩格斯在1883年德文版上加的注］。唯物主义历史观及其在现代的无产阶级和资产阶级之间的阶级斗争上的特别应用，只有借助于辩证法才有可能。如果说，德国资产阶级的教师们已经把关于德国大哲学家和他们所创立的辩证法的记忆淹没在一种无聊的折衷主义的泥沼里，而且已经做到这样一种程度，以致我们不得不引用现代自然科学来证明辩证法是存在于现实之中的，那末，我们德国社会主义者却以我们不仅继承了圣西门、傅立叶和欧文，而且继承了康德、费希特和黑格尔而感到骄傲。

弗里德里希·恩格斯
1882年9月21日于伦敦
载于弗·恩格斯“社会主义从空想到科学的发展”一书（1882年哥丁根—苏黎世版）
原文是德文
中文根据“马克思恩格斯全集”1962年柏林狄茨出版社德文版第19卷译出

注释：

[206] F．Engels．《Socialisme utopique et socialisme scientifique》．Paris，1880．——第345页。

[207] Fr．Engels．《Socyjalizm utopijny a naukowy》．Genève，1882．——第345页。

[208] “社会民主党人报”（《Der Sozialdemokrat》）是德国社会民主党的中央机关报；反社会党人非常法生效时期出版的一种周报，从1879年9月至1888年9月在苏黎世出版，从1888年10月至1890年9月27日在伦敦出版。马克思和为该报撰稿的恩格斯都反对过该报的错误，帮助该报在自己的篇幅中贯彻党的无产阶级的路线。——第345页。

[209] 见“马克思恩格斯全集”中文版第4卷第495—498页。——第347页。


“社会主义从空想到科学的发展”德文第四版序言

“社会主义从空想到科学的发展”德文第四版序言[210]

    我曾经预料，这一著作对我们的德国工人来说困难是不多的，现在这个预料已被证实。至少从1883年3月第一版问世以来已经印行了三版，总数达一万册，而且这是在已经升天的反社会党人法的统治下的事情，——同时，这也是一个新的例证，证明警察的禁令在像现代无产阶级的运动这样的运动面前是多么软弱无力。
    从第一版印行以来，又出版了几种外文译本。帕斯夸勒·马尔提涅蒂翻译的意大利文本：“空想社会主义和科学社会主义”1883年贝内万托版；俄文本：“科学社会主义的发展”［注：在原文中这一书名是用拉丁字母拼写的俄文。——编者注］1884年日内瓦版；丹麦文本：“社会主义从空想到科学的发展”，载于“社会主义丛书”第一卷，1885年哥本哈根版，西班牙文本：“空想社会主义和科学社会主义”1886年马德里版；以及荷兰文本：“社会主义从空想到科学的发展”1886年海牙版。[211]
    本版作了一些小的修改；比较重要的补充只有两处：在第一章中关于圣西门的补充，同傅立叶和欧文相比，关于圣西门过去谈得的确太少；其次是在第三章接近末尾的地方关于当时已经变得很重要的新的生产形式“托拉斯”的补充[212]。

弗里德里希·恩格斯
1891年5月12日于伦敦
载于1891年在柏林出版的弗·恩格斯“社会主义从空想到科学的发展”一书
原文是德文
俄文译自“社会主义从空想到科学的发展”

注释：

[210]这篇序言是恩格斯为他的著作“社会主义从空想到科学的发展”（见“马克思恩格斯全集”中文版第19卷第201—247页）德文第四版写的，该版于1891年在柏林由“前进报”社出版。这部著作在1880年首先用法文发表在“社会主义评论”（《Revue　socialiste》）杂志上，德文第一版是由“社会民主党人报”社于1883年3月在霍廷根—苏黎世出版的（扉页上标的日期是：1882年）。恩格斯在德文第一版序言中表示相信这部著作的内容对德国工人读者来说困难是不多的（见“马克思恩格斯全集”中文版第19卷第346页）。恩格斯这部著作的德文第二版和第三版仍由该报社于1883年出版。第四版是在恩格斯生前以德文印刷的最后一版。所有这四个德文版本，都以附录形式刊载了恩格斯的“马尔克”一文（见“马克思恩格斯全集”中文版第19卷第351—369页）。——第244页。

[211]所列举的各种版本为：《Ⅰl socialismo utopico e il socialismo scientifico》，Benevento，1883；《Развитие научного социализма》，Женева，1884；《Socialismens Udvikling fra Utopi til Videnskab》，Ｋфbenhavm，1885；《Socialismo utópico y socialismo científico》，Madrid，1886；《De ontwikkeling van het socialisme van utopie tot wetenschap》，Gravenhage，1886。——第244页。

[212]恩格斯提到的对“社会主义从空想到科学的发展”最初文本（它以“反杜林论”中相应各章的文字为基础）的补充，另行刊载在“马克思恩格斯全集”俄文第2版第20卷“‘反杜林论’的资料”部分。关于圣西门的补充见第20卷第669—670页；关于托拉斯的补充见第20卷第672—673页。——第245页。


“社会主义从空想到科学的发展”英文版导言

“社会主义从空想到科学的发展”英文版导言[286]

    这本小册子本来是一个更大的整体的一部分。大约在1875年，柏林大学副教授欧·杜林博士突然大叫大嚷地宣布他改信社会主义，他不仅向德国公众提出了一套详尽的社会主义理论，而且还提出了一个改造社会的完备的实践计划。自然，他与他的前辈发生了冲突；首先，他将满腹怒气发泄在马克思身上。
    这件事发生在这样一种时候：德国社会党的两派——爱森纳赫派和拉萨尔派——刚刚实现了合并[287]，因而不仅大大地加强了力量，而且更重要的是已经有能力运用这全部力量去反对共同的敌人。德国社会党正在迅速地成为一种力量。但是，要使它成为一种力量，第一个条件是不让这个刚刚赢得的统一受到危害。而杜林博士却公开地着手在自己周围建立一个宗派，一个未来的单独的政党的核心。因此，不管我们是否愿意，我们必须应战，把斗争进行到底。
    可是，这虽然不是一件太困难的事情，显然也是够麻烦的。大家知道，我们德国人具有一种极其笨拙的Gründlichkeit，即彻底的深思精神或深思的彻底精神，不管你叫它什么都行。我们中的任何一个人在阐述他认为是新学说的那种东西的时候，便首先一定要设法把它弄成一个包罗万象的体系。他一定要证明，逻辑的主要原则和宇宙的基本规律之所以存在，从来都只是为了最后导致这个新发现的卓绝的理论。在这方面，杜林博士已经完全达到这种民族标准了。整整的全套“哲学体系”，精神的、道德的、自然的和历史的一应俱全；全套“政治经济学的和社会主义的体系”；最后还有“政治经济学批判史”[288]——三部八开本的巨著，在外观上和内容上都很有份量的、被动员起来向一切前辈哲学家和经济学家进攻、特别是向马克思进攻的三路论证大军——事实上，这是企图“在科学中”实行一次完全的“变革”——这些就是我所要对付的。我不得不涉及所有的和各种各样的问题：从时间和空间的概念到复本位制[289]，从物质和运动的永恒性到道德观念的易逝性，从达尔文的自然选择到未来社会中的青年教育。无论如何，我的对手的包罗万象的体系，使我有机会在同他的争论中阐明（而且是用比以前更连贯的形式）马克思和我对这许多形形色色的问题的见解。这就是使我把这个从其他方面来说是吃力不讨好的任务担负起来的主要原因。
    我的答复，最初是作为一系列论文发表在社会党的中央机关报莱比锡的“前进报”上，后来汇集成书，题为《Herrn Eugen Dühring's Umwälzung der Wissenschaft》（“欧根·杜林先生在科学中实行的变革”）[290]，这本书的第二版于1886年在苏黎世出版。
    根据我的朋友，现在法国众议院中利尔市的议员保尔·拉法格的请求，我把这本书中的三章编成了小册子，由他译成法文并于1880年出版，书名为“空想社会主义和科学社会主义”[291]。波兰文版和西班牙文版[292]就是根据这个法文本译出的。1883年，我们的德国朋友用原文出版了这本小册子。此后，根据这个德文本又出版了意大利文、俄文、丹麦文、荷兰文和罗马尼亚文的译本[293]。这样，连同现在这个英文版在内，这本小册子已经用十种文字流传开了。据我所知，任何其他社会主义著作，甚至我们的1848年出版的“共产主义宣言”和马克思的“资本论”，也没有这么多的译本。在德国，这本小册子已经印了四版，共约两万册。
    附录“马尔克”是为了在德国社会党内传播若干关于德国土地所有制的历史和发展的基本知识而写的。当这个党团结城市工人的工作已经有完成的希望而农业工人和农民的工作需要着手进行的时候，这就显得尤其必要了。这个附录之所以收入英译本中，是因为考虑到一切日耳曼部落所共有的原始的土地占有形式及其衰亡的历史，在英国比在德国更不为人所知。这篇附录仍旧保持了原状，我没有涉及马克西姆·柯瓦列夫斯基最近提出的假说，按照这个假说，在马尔克的成员分割耕地和草地之前，曾经有包括几代人的庞大的宗法制家庭公社（现在还存在的南方斯拉夫人的扎德鲁加可以作为例证）共同耕种这些土地；后来，当公社范围扩大，太不便于共同经营的时候，便出现了分割公社土地的现象。[294]柯瓦列夫斯基也许是完全对的，不过问题还sub　judice〔在讨论中〕。
    本书中所用的经济学名词，凡是新的，都同马克思的“资本论”英文版[295]中所用的一致。我们所说的“商品生产”，是指经济发展中的这样一个阶段，在这个阶段上，物品生产出来不仅是为了供生产者使用，而且也是为了交换的目的；就是说，是作为商品，而不是作为使用价值来生产的。这个阶段从开始为交换而生产的时候起，一直延续到现在；这个阶段只是在资本主义生产下，即在占有生产资料的资本家出资雇用那些除自己的劳动力以外没有任何生产资料的工作者并把产品的卖价超出其支出的赢余部分纳入腰包的条件下，才获得充分的发展。我们把中世纪以来的工业生产的历史分为三个时期：（1）手工业，小手工业师傅带着少数帮工和学徒，每个工作者都生产整件物品；（2）工场手工业，较大数量的工人聚集在一个大企业中，按照分工的原则生产整件物品，每个工人只完成一部分工序，所以产品只有依次经过所有工人的手以后才能制成；（3）现代工业，产品是用动力发动的机器来生产的，工人的工作只限于监督和调整机器的动作［注：在发表于“新时代”杂志上的德译文中，这篇导言从开头到“调整机器的动作”为止的几段被删去。——编者注］。
    我很清楚，本书的内容将遭到相当大的一部分英国公众的反对。但是，如果我们大陆上的人稍微顾到英国“体面人物”［注：德译文中，在“体面人物”的后面补充有：“即英国庸人”。——编者注］的偏见，那末事情将会比现在更坏。本书所捍卫的是我们称为“历史唯物主义”的东西，而唯物主义这个名词是使大多数英国读者感到刺耳的。“不可知论”还可以容忍，但是唯物主义就完全不能容许了。
    然而，从十七世纪以来，全部现代唯物主义的发祥地正是英国。
    “唯物主义是大不列颠的天生的产儿，英国经院哲学家邓斯·司各脱就曾经问过自己：‘物质是否不能思维？’
    为了使这种奇迹能够实现，他求助于上帝的万能，即迫使神学来宣扬唯物主义。此外，他还是一个唯名论者[296]。唯名论，唯物主义的最初形式，主要是存在于英国经院哲学家中间。
    英国唯物主义的真正始祖是培根。在他看来，自然哲学是唯一真正的哲学；而以感性经验为基础的物理学则是自然哲学的最主要的部分。阿那克萨哥拉和他的同素体[297]，德谟克利特和他的原子，都常常被他当做权威来引证。在他看来，感觉是可靠的，是全部知识的泉源。全部科学都是以经验为基础的，是在于用理性的研究方法去整理感官所提供的材料。归纳、分析、比较、观察和实验，是这种理性方法的主要形式。在物质的固有的特性中，运动是第一个特性而且是最重要的特性，这里所说的运动不仅是机械的和数学的运动，而且主要是物质的动力、生命力、张力，或者用雅科布·伯麦的术语来说，物质的《Qual》［注：《Qual》是哲学上的双关语。《Qual》按字面的意思是苦闷，是一种促使采取某种行动的痛苦；同时，神秘主义者伯麦把拉丁语qualitas［质］的某些意义加进这个德国字；他的《Qual》和外来的痛苦相反，是能动的本原，这种本原从受《Qual》支配的事物、关系或个人的自发发展中产生出来，而反过来又推进这种发展。［恩格斯在英文版上加的注，在德文版上未加。——编者注］］〔“痛苦”〕［注：在德译文中，在〔“痛苦”〕一词后面，又从“神圣家族”中援引了英文版中删去的一句话：“物质的原始形式是物质内部所固有的、活生生的、本质的力量，这些力量使物质获得个性，并造成各种特殊的差异。”——编者注］。
    唯物主义在它的第一个创始人培根那里，本身还包含着多方面发展的萌芽。一方面，被赏心悦目的、诗意的魅力环绕着的物质似乎以迷人的微笑吸引着人的整个身心。另一方面，以格言形式表述出来的学说却充满了神学的不彻底性。
    唯物主义在以后的发展中变得片面了。霍布斯把培根的唯物主义系统化了。以感觉为基础的知识，失去了它的诗的绚丽色彩，它变成了数学家的抽象的经验［注：在德译文中又援引了英文版中删去的一句话：“物理运动成为机械运动或数学运动的牺牲品。”——编者注］；几何学被宣布为科学的女王。唯物主义开始憎恨起人类来了。既然唯物主义要克服自己的对手，即憎恨人类的、不要肉体的唯灵论，并且是在后者自己的范围内予以克服，它就只好禁锢自己的肉体而变成禁欲主义者。这样，它就从感性的东西变成理性的东西；可是，它因此也就发展着理智所特有的不顾后果的全部彻底性。
    霍布斯，作为培根的继承者，这样推论道：如果人类的全部知识都是由感官提供的，那末我们的概念和观念就不过是现实世界的丧失了感性形式的幻影。哲学只能给这些幻影冠以名称。一个名称可以用于许多幻影。甚至还可以有名称的名称。但是，如果一方面认为一切观念都起源于感性世界，另一方面又说一个词的意义不止是一个词，除了通过我们的感官而为我们所知道的存在物，即全都是个别的存在物之外，还有某种普遍的，非个别的存在物，那就矛盾了。无形体的实体和无形体的形体一样，都是荒唐的。形体、存在、实体只是同一种实在的不同名称。不可能把思维同思维着的物质分开。物质是世界上所发生的一切变化的基础。假如无限的这个词不表示我们的精神能够完成无限的相加过程，那末这个词就毫无意义。既然只有物质的东西对我们来说是可以觉察到的，那末关于上帝的存在，我们就丝毫不能有所知了。只有我自己的存在才是确实可信的。人的一切情欲都是既有开始也有结束的机械运动。欲求的对象就是我们称为善的东西。人和自然都受同样的规律支配。强力和自由是同一的。
    霍布斯把培根的学说系统化了，但是他没有论证培根关于人类的全部知识起源于感性世界的基本原则。洛克在他的‘人类悟性论’[298]中提供了这种论证。
    霍布斯打破了培根唯物主义中的有神论的偏见；柯林斯、多德威尔、考尔德、哈特莱、普利斯特列同样地打破了还包围着洛克的感觉论的最后的神学藩篱。无论如何，对实际的唯物主义者来说，自然神论[299]不过是摆脱宗教的一种简便易行的方法罢了。”［注：马克思和恩格斯“神圣家族”1845年美因河畔法兰克福版第201—204页。[300]］
    关于现代唯物主义在英国的起源，卡尔·马克思就是这样写的。如果英国人现在对马克思给予他们祖先的赞扬并不感到十分高兴，那真是遗憾得很。可是不容否认，培根、霍布斯和洛克是法国唯物主义者这个光辉的学派的前辈。尽管十八世纪时法国人在陆上和海上的一切战争中都被德国人和英国人所战胜，法国唯物主义者还是使十八世纪成为主要是法国人的世纪，这甚至发生在卓绝的法国革命之前；而这次革命的成果，我们在英国和德国的局外人都还在试图移植于我们自己的环境。
    无可否认，大约在本世纪中叶，每个移居英国的有教养的外国人都感到惊奇的，是那种他在当时必然认为是英国体面的中等阶级的宗教执迷和愚蠢的现象。在那时，我们都是唯物主义者，或者至少是很激进的自由思想者，我们不能理解，为什么英国几乎所有有教养的人都相信各种各样不可思议的奇迹，甚至像巴克兰德和曼特耳那样的地质学家也歪曲自己科学中的事实，以避免同创世纪的神话有太多的冲突；而为了要找到在宗教问题上敢于运用自己的智力的人，就必须到没有受过教育的人中去，到当时所谓的“肮脏人群”中去，到工人中去，特别是到欧文派的社会主义者中去。
    但是从那时以来，英国已经“开化”了。1851年的博览会[301]给英国岛国的闭塞性敲起了丧钟。英国在饮食、风俗和观念方面已经逐渐国际化了；它在这方面取得了很大的成就，使我不禁希望英国的某些风俗和习惯在大陆上也像大陆上的其他习惯在英国那样得到传播。总之，随着橄榄油（1851年以前只有贵族才知道）的传入和传播，大陆在宗教问题上的怀疑论也致命地传播开了，而且事情达到这样的地步：不可知论虽然还没有像英国国教教会那样被当做“头等货色”，但是在体面这一点上，却几乎和浸礼会是同等的，而且肯定要比“救世军”[302]的地位高。我不禁想道：在这种情况下，许多对不信教思想的进展感到十分痛心并加以诅咒的人，如果知道这些“新奇的思想”并不是舶来品，不像其他许多日用品那样带有made　in　Germany〔德国造〕的商标，而肯定无疑是老牌的英国质，如果知道他们的不列颠祖先在两百年前所走的比今天后代子孙所敢于走的要远得多，那他们将会感到安慰吧。
    真的，不可知论如果不是（用郎卡郡的一个富于表现力的字眼来说）［注：在德译文中“（用郎卡郡的一个富于表现力的字眼来说）”一语被删掉。——编者注］“羞羞答答的”唯物主义，又是什么呢？不可知论者的自然观，完全是唯物主义的。整个自然界是受规律支配的，它绝对排除任何外来的干涉。可是，不可知论者补充道，我们无法肯定或否定已知世界之外的某个最高存在物的存在。这种说法也许在拿破仑那个时代有点价值，那时拉普拉斯对拿破仑的问题——为什么在这位伟大的天文学家的“天体力学”[303]一书中对造物主连提也没有提到，——曾经骄傲地这样回答：《Je　n’avais　pas　besoin　de　cette　hypothèse》〔“我不需要这个假说”〕。可是在今天，在我们关于宇宙发展的概念中绝对没有造物主或主宰者立足的余地；如果人们说，有一个被排斥于整个现存世界之外的最高存在物，那末这样说本身就有矛盾，而且在我看来，这对信教者的情感也是一种不应有的侮辱。
    我们的不可知论者也承认，我们的全部知识是以我们的感官所给予我们的报告为基础的。可是，他补充道：我们怎么知道我们的感官所给予我们的，是我们通过感官去感知的事物的正确反映呢？接着他又告诉我们：当他讲到事物或事物的特性时，他实际上所指的并不是这些事物和特性（关于这些，他是一点也不能确实知道的），而只是这些事物和特性对他的感官所产生的印象。看起来，这种论点确实是很难只凭论证去驳倒的。但是在有论证之前，已经先有了行动。《In　Anfang　war　die　Tat》〔“起初是行动”〕。［注：歌德“浮士德”第一部第三场（“浮士德的书斋”）。——编者注］在人类的才智发明这个困难以前很久，人类的行动已经解决了这个困难。对布丁的检验在于吃。当我们按照我们所感知的事物特性来利用这些事物的时候，我们就让我们的感性知觉的正确性受到确实可靠的检验。如果这些知觉是错误的，那末我们关于这种事物可能有什么用途的判断，必然也是错误的，而我们的尝试就必然要失败。可是，如果我们达到了我们的目的，如果我们发现事物符合我们关于它的观念，并且产生我们所预期的目的，那末这就肯定地证明，在这一范围内我们关于事物及其特性的知觉是同存在于我们之外的现实相符合的。当我们发现自己遭到了失败的时候，我们一般地总是不要很久就能找出使我们失败的原因；我们总是发现，我们的行动所依据的知觉，不是不完全的和肤浅的，就是不正确地和其他知觉的结果结合在一起——我们把这叫做有缺陷的推理［注：在德译文中“我们把这叫做有缺陷的推理”一语被删掉。——编者注］。只要我们注意正确地训练和运用我们的感官，并把我们的行动限制在正确地形成和正确地运用的知觉所限定的范围之内，我们就会发现，我们的行动的结果证明我们的知觉是和知觉到的事物的客观本性相符合的。到目前为止，没有一个例子迫使我们得出这样的结论：我们的经过科学检验的感性知觉，会在我们的头脑中造成一种在本性上同现实不符合的关于外部世界的观念；或者在外部世界和我们关于外部世界的感性知觉之间，存在着天生的不一致。
    但是，这时新康德主义的不可知论者出来说道：我们可能正确地知觉到事物的特性，但是我们不能通过任何感觉的或思维的过程来掌握自在之物。这个“自在之物”是在我们的认识范围之外的。对于这一点，黑格尔很早以前就已回答了：如果你知道了某一事物的一切性质，那末你也就知道了这一事物本身；这时剩下来的只是上述事物存在于我们之外这样一个事实；而当你的感官使你知道了这一事实的时候，你就完全掌握了这一事物，即康德的著名的不可认识的《Ding　an　sich》〔“自在之物”〕。对此，可以补充的是：在康德所处的时代，我们对自然界事物的知识确实是十分零碎的，所以他很可以猜想在我们关于每一件事物的少许知识背后存在着一种神秘的“自在之物”。但是这些不可理解的事物，已经被科学的巨大进步逐一地理解，分析，甚至重新制造出来了；而我们能够制造的东西，我们当然不能认为是不可认识的。对于本世纪上半叶的化学来说，有机物正是这样的神秘的东西；现在我们学会了不依靠有机过程的帮助，按照有机物的化学成分逐一地把有机物构造出来。近代化学家声称：无论什么物体，只要知道它的化学结构，就可以按它的成分把它构造出来。我们现在还远远地不知道最高有机物即蛋白体的结构；但是没有理由说，我们在几个世纪以后还不能达到这种认识，并以这种认识制造出人造蛋白。如果我们达到了这点，我们同时就制造出了有机生命，因为生命，从它的最低形式直到最高形式，都只是蛋白体的正常的生存方式。
    然而，我们的不可知论者在做了这些形式上的思想保留之后，就立刻像十足的唯物主义者那样说话和行动，实际上他也是唯物主义者。他或许会说：就我们所知，物质和运动，或者用现在的说法，能，是既不能被创造也不能被消灭的，但是我们没有证据来证明它们不是在某一个时候被创造出来的。可是，如果你试图在某个特定的场合利用这种承认去反驳他，那末他立刻就会要你闭口。如果说他in　abstracto〔抽象地〕承认唯灵论的可能性，那末他in　concreto〔具体地〕一点也不愿意知道这种可能性。他会对你说：就我们所知道或所能知道的来说，宇宙的造物主和主宰者是不存在的；对我们来说，物质和能是既不能被创造也不能被消灭的；在我们看来，思维是能的一种形式，是脑的一种职能；我们所知道的一切就是：物质世界是受不变的规律支配的，如此等等。所以，就他是一个讲科学的人来说，就他知道一些事情来说，他是唯物主义者；可是在他的科学以外，在他一无所知的领域中，他就把自己的无知翻译成为希腊文，称之为不可知论。
    无论如何，有一点似乎是清楚的：即使我是一个不可知论者，显然我也不能把这本小册子中所概述的历史观称为“历史不可知论”。信教的人将会取笑我，不可知论者将会气愤地质问我是否在嘲弄他们？因此，如果我在英文中也像在其他许多文字中一样，用“历史唯物主义”这个名词来表达一种关于历史过程的观点，这种观点认为一切重要历史事件的终极原因和伟大动力是社会的经济发展、生产方式和交换方式的改变、由此产生的社会之划分为不同的阶级，以及这些阶级彼此之间的斗争，那末，即使英国的体面人物［注：在德译文中在“体面人物”的后面补充有：“用德文来说叫做庸人”。——编者注］也不致于感到太震惊吧。
    如果我表明历史唯物主义甚至对英国的体面人物［注：在德译文中不是“英国的体面人物”，而是“英国庸人的体面”。——编者注］也是有利的，那末人们对我或许还会更谅解一些。我提到过这样的事实：约在四五十年前，住在英国的任何一个有教养的外国人都为他当时必然认为是英国体面的中等阶级的宗教执迷和愚蠢的现象而感到惊奇。现在我要证明，那时候的体面的英国中等阶级，并不像有知识的外国人所认为的那样愚蠢。这个阶级的宗教倾向是有其缘由的。
    当欧洲脱离中世纪的时候，新兴的城市中等阶级［注：在德译文中，从这里开始，直至以“新的出发点是……的妥协”一句起首的那一段（本卷第350页），恩格斯的用语《middle　class》〔“中等阶级”〕、《bourgeoisie》〔“资产阶级”〕，都译为“市民阶级”（《Bürgerthum》；以后，这些用语又被恩格斯译为“资产阶级”（《Bourgeoisie》）。——编者注］是欧洲的革命因素。它在中世纪的封建组织内已经赢得了公认的地位，但是这个地位对它的扩张能力来说，也已经变得太狭小了。中等阶级，即资产阶级的发展，同封建制度的继续存在已经不相容了，因此，封建制度必定要覆灭。
    但是封建制度的巨大的国际中心是罗马天主教会。它把整个封建的西欧（尽管有各种内部战争）联合为一个大的政治体系，同闹分裂的希腊正教徒和伊斯兰教的国家相对抗。它给封建制度绕上一圈神圣的灵光。它按照封建的方式建立了它自己的教阶制，最后，它自己还是最有势力的封建领主，拥有天主教世界的地产的整整三分之一。要在每个国家内从各个方面成功地进攻世俗的封建制度，就必须先摧毁它的这个神圣的中心组织。
    此外，随着中等阶级的兴起，科学也大大地复兴了；天文学、机械学、物理学、解剖学和生理学的研究又重新进行起来。资产阶级为了发展它的工业生产，需要有探察自然物体的物理特性和自然力的活动方式的科学。而在此以前，科学只是教会的恭顺的婢女，它不得超越宗教信仰所规定的界限，因此根本不是科学。现在科学起来反叛教会了；资产阶级没有科学是不行的，所以也不得不参加这一反叛。
    上面所说的，虽然只就新兴的中等阶级必然要同现存的教会发生冲突这方面提到了两点，但已经足以证明：第一，在反对罗马教会权利的斗争中，最有直接利害关系的阶级是资产阶级；第二，当时反对封建制度的每一种斗争，都必然要披上宗教的外衣，必然首先把矛头指向教会。可是，如果说大学和城市商人领先发出了呼声，那末一定会在而且确实已经在农村人民群众即农民中得到强有力的响应，农民为了自己的生存不得不到处同他们的精神的和尘世的封建主进行斗争。
    资产阶级反对封建制度的长期［注：在德译文中不是“长期”，而是“伟大”。——编者注］斗争，在三次大决战中，达到了顶点。
    第一次是德国的所谓宗教改革。路德发出的反对教会的战斗号召，唤起了两次政治性的起义：首先是弗兰茨·冯·济金根领导下的下层贵族的起义（1523），然后是1525年的伟大的农民战争。[304]两次起义都失败了，主要是由于最有利害关系的集团即城市市民的不坚决，——至于不坚决的原因，我们在这里不能阐述了。从那时起，斗争就蜕化为地方诸侯和中央政权［注：在德译文中不是“中央政权”，而是“皇室中央政权”。——编者注］之间的战斗，结果，德国有两百年不见于政治上积极的欧洲国家之列。路德的宗教改革确实建立了新的信条，即适合君主专制的宗教。德国东北部的农民一改信路德教，就从自由人变成了农奴。
    但是，在路德遭到失败的地方，加尔文却获得了胜利。加尔文的信条适合当时资产阶级中最勇敢的人的要求。他的先定学说，就是下面这一事实在宗教上的反映：在商业竞争的世界中，成功或失败不取决于个人的活动或才智，而取决于不受他支配的情况。起决定作用的不是一个人的意志或行动，而是未知的至高的经济力量的摆布；在经济革命时期，当一切旧的商业路线和商业中心被新的所代替的时候，当印度和美洲已经向世界开放的时候，当最神圣的经济信条——金银的价值——也已经开始动摇和崩溃的时候，这种情形就特别真实了。加尔文的教会的组织是完全民主的和共和的；而在上帝的王国已经共和化了的地方，人间的王国还能够仍然从属于君王、主教和领主吗？当德国的路德教变成诸侯［注：在德译文中不是“诸侯”，而是“德国小诸侯”。——编者注］手中的驯服工具的时候，加尔文教在荷兰创立了共和国，并且在英国，特别是在苏格兰，创立了有力的共和主义的政党。
    资产阶级的第二次大起义在加尔文教中给自己找到了现成的理论。这次起义是在英国发生的。发动者是城市中等阶级，而完成者是农村地区的自耕农［注：在德译文中不是“自耕农”，而是“中农（yeomanry）”。——编者注］。很有意思的是：在所有三次资产阶级大起义［注：在德译文中不是“起义”，而是“革命”。——编者注］中，都是农民提供了战斗部队，而在胜利后必然由于这一胜利的经济结果而破产的阶级又恰恰是农民。克伦威尔之后一百年，英国的自耕农差不多完全绝迹了。无论如何，如果没有这种自耕农和城市平民，单单资产阶级决不会把斗争进行到底，也决不会把查理一世送上断头台。［注：在德译文中，这句话是这样的：“然而，正是由于这种yeomanry和城市平民的参与，斗争才进行到底，而查理一世才被推上断头台”。——译者注］为了取得即便是那些在当时已经成熟而只待采集的资产阶级的胜利果实，也必须使革命远远地超出这一目的，正如1793年在法国和1848年在德国那样。这看来事实上就是资产阶级社会发展的规律之一。
    在这种过分的革命活动之后，必然接着到来一个不可避免的反动，这个反动又超出了它能继续下去的那个限度［注：在德译文中不是“它能继续下去的那个限度”，而是“自己的目的”。——编者注］。经过多次动荡以后，新的重心终于确立了，并且成了新的出发点。英国历史上被体面人物［注：在德译文中不是“体面人物”，而是“庸人”。——编者注］称为“大叛乱”的辉煌时期，以及随之而来的斗争，是以自由党历史家称为“光荣革命”[305]的一件比较不足道的事件而告结束的。
    新的出发点是新兴的中等阶级［注：在德译文中这里以及后面几个地方，《middle　class》〔“中等阶级”〕这个用语，也同《bourgeoisie》一样，译为“资产阶级”。——编者注］和以前的封建地主之间的妥协。后者虽然被称为贵族（就像现在这样），其实早已向法国的路易-菲力浦在很久之后才变成的“王国第一流资产者”的方向发展了。对英国幸运的是，旧的封建诸侯已经在蔷薇战争[306]中自相残杀殆尽。他们的继承人，虽然大部分是这些旧家族的后裔，但是离开嫡系已经很远，甚至形成了一个崭新的集团，他们的习惯和倾向，与其说是封建的，倒不如说是资产阶级的。他们完全懂得金钱的价值，而且立即着手增加地租，办法是把成百的小佃户赶走，而代之以绵羊。亨利八世慷慨地胡乱处理教会土地，造成了大批新的资产阶级地主；在整个十七世纪继续不断地发生的大量没收大采邑分赠暴发户或半暴发户的情形，也造成了同样的结果。因此，从亨利七世以来，英国的“贵族”不但不反对工业生产的发展，反而力图间接地从中取得利益；而且经常有这样一部分大地主，由于经济的或政治的原因，愿意同金融资产阶级和工业资产阶级的首脑人物合作。这样，1689年的妥协很容易就达成了。“俸禄和官职”［注：在德译文中不是“俸禄和官职”，而是：“官职、闲差、厚禄”。——编者注］这些政治上的战利品留给了大地主家庭，其条件是充分照顾金融的、工业的和商业的中等阶级的经济利益。而这些经济利益，在当时已经强大到足以决定国家的一般政策了。在细节问题上或许发生过争执，但是总的说来，贵族寡头非常清楚，他们本身的经济繁荣同工商业中等阶级的经济繁荣是有不可分割的联系的。
    从这个时候起，资产阶级就成了英国统治阶级的微末的但却是得到承认的一部分了。在压迫国内广大劳动群众方面，它同统治阶级的其他部分是有共同利益的。商人或工厂主本人，对自己的伙计、工人和仆役来说，是站在主人的地位，或者像直到不久以前还说的那样，站在“天然首长”的地位。他的利益是要从他们身上尽可能取得尽量多和尽量好的劳动；为此目的，就必须把他们训练得驯服顺从。他自己是信教的，他的宗教曾经是他用来战胜国王和贵族的旗帜；不久他就发现这同一个宗教可以用来操纵他的天然下属的灵魂，使他们服从那些由上帝安置在他们头上的主人的命令。简言之，英国资产阶级这时已经参加镇压“下层等级”、从事生产的广大人民群众，而用来达到这一目的的手段之一，就是宗教的影响。
    另外还有一件事情也助长了资产阶级的宗教倾向。这就是唯物主义在英国的兴起。这个新的［注：在德译文中在“新的”的后面补充有：“无神论的”。——编者注］学说，不仅震动了中等阶级的宗教情感，而且还宣布自己是仅仅适合于世界上的学者和有教养的人们的哲学，而跟适合于包括资产阶级在内的没有受过教育的群众的宗教大大不同。它同霍布斯一起，作为至高无上的王权的保卫者登上了舞台，并且号召君主专制制度镇压这个puer robustus sed malitiosus〔强壮而心怀恶意的小伙子〕，即人民[307]。同样地，在霍布斯的后继者博林布罗克、舍夫茨别利等人那里，唯物主义的新的自然神论形式，仍然是一种贵族的、秘传的学说，可见，唯物主义之所以被中等阶级仇视，既由于它是宗教的异端，也由于它具有反资产阶级的政治联系。于是，同贵族的唯物主义和自然神论相反，过去曾经为反对斯图亚特王朝的斗争提供旗帜和战士的新教教派，继续提供了进步的中等阶级的主要战斗力量，并且直到今天还是“伟大的自由党”的主要骨干。
    这时候，唯物主义从英国传到了法国，它在那里遇到了另一个唯物主义哲学学派，即笛卡儿学派[308]的一个支脉，并且和这个学派汇合了。在法国，唯物主义最初也完全是贵族的学说。但是不久，它的革命性就呈现出来了。法国的唯物主义者没有把他们的批评局限于宗教信仰问题；他们把批评扩大到他们所遇到的每一个科学传统或政治设施；而为了证明他们的学说可以普遍应用，他们选择了最简便的道路：在他们因以得名的巨著“百科全书”中，他们大胆地把这一学说应用于所有的知识对象。这样，唯物主义就以其两种形式中的这种或那种形式——公开的唯物主义或自然神论，成了法国一切有教养的青年的信条。它的影响是如此巨大，以致在大革命爆发时，这个由英国保皇党孕育出来的学说，竟给了法国共和党人和恐怖主义者一面理论旗帜，并且为“人权宣言”[309]提供了底本。
    法国大革命是资产阶级的第三次起义，然而这是第一次完全抛开了宗教外衣，并在毫不掩饰的政治战线上作战；这也是第一次真正把斗争进行到底，直到交战的一方即贵族被消灭而另一方即资产阶级获得完全胜利。在英国，革命以前和革命以后的制度之间的继承关系、地主和资本家之间的妥协，表现在诉讼程序被继续应用和封建法律形式被虔诚地保存下来这方面。在法国，革命同过去的传统完全决裂；它扫清了封建制度的最后遗迹，并且在Code　civil [310]中把古代罗马法——它差不多完满地表现了马克思称为商品生产的那个经济发展阶段的法律关系——巧妙地运用于现代的资本主义条件；它运用得如此巧妙，以致这部法国的革命的法典，直到现在还是包括英国在内的所有其他国家在财产法方面实行改革时所依据的范本。可是我们不要忘记，虽然英国的法律仍然用野蛮的封建的语言来表达资本主义社会的经济关系，——这种语言之符合于它所表达的事物，正像英文的拼法符合于英文的读音一样（一个法国人说过：vous　écrivez　Londres　et　vous　prononcez　Constantionopole〔你们写下伦敦，而读出来却是君士坦丁堡〕）——但是也只有这个英国法律把大陆上那些在君主专制时期已经丧失而到现在还没有在任何地方完全恢复起来的个人自由、地方自治以及除法庭干涉以外不受任何干涉的独立性，即古代日耳曼自由中的精华部分，保存了几个世纪，并且把它们移植到美洲和各殖民地。
    还是回过来谈我们的英国资产者吧。法国革命给了他一个极好的机会，使他能够借助大陆上的君主国家来破坏法国的海上贸易，兼并法国的殖民地，并且完全摧毁法国争霸海上的野心。这是他向法国革命进行斗争的原因之一。另一个原因是，这次革命的方法很不合他的胃口。这不仅仅是由于这次革命的“可恶的”恐怖政策，而且还由于这次革命企图使资产阶级的统治走向极端。英国资产者如果没有本国的贵族教他像贵族一样待人接物，替他开创新风气，给他提供陆军军官去维持国内秩序，提供海军军官去夺取殖民地和新的海外市场，那他怎么能行呢？诚然，资产阶级中也有少数进步的人，他们并没有从妥协中得到多大利益；这一部分人主要是不太富裕的中等阶级，他们同情这次革命[311]，但是在议会中没有势力。
    这样，如果说唯物主义成了法国革命的信条，那末敬畏上帝的英国资产者就更加紧紧地抓住自己的宗教。难道巴黎的恐怖时代没有证明，群众的宗教本能一旦失去，会有什么样的结局？唯物主义愈是从法国传播到邻近的国家，愈是得到各种类似的理论思潮、特别是德国哲学的支持，唯物主义和自由思想愈是在大陆上普遍地真正成为一个有教养的人所必需具备的条件，英国的中等阶级就愈是固执地坚守它的各种各样的宗教信条。这些信条，尽可以彼此不同，但是它们全都是明显的宗教信条，基督教信条。
    当革命在法国保证了资产阶级的政治胜利的时候，在英国，瓦特、阿克莱、卡特赖特以及其他等人，开始了产业革命，这一革命把经济力量的重心完全转移了。资产阶级的财富，比土地贵族的财富增长得快得多。在资产阶级内部，金融贵族、银行家等等，愈来愈被工厂主推到后台去了。1689年的妥协，甚至在经过一些逐步的对资产阶级有利的修改以后，也不再适合这个妥协的参与者的力量对比了。这些参与者的性质也改变了；1830年的资产阶级，同前一世纪的资产阶级是大不相同的。仍然留在贵族手中并且被贵族用来抵制新工业资产阶级的野心的政治权力，已经同新的经济利益不能相容了。于是必须同贵族进行一次新的斗争；这一斗争的结局只能是新的经济力量的胜利。首先，在1830年的法国革命的刺激下，不顾一切抵抗，通过了改革法案[312]。这使资产阶级在议会里获得了公认的和强大的地位。随后是谷物法的废除，这永远确定了资产阶级、特别是资产阶级中最活跃的部分即工厂主对土地贵族的优势。这是资产阶级的最大的胜利；然而这也是它专门为自己的利益获得的最后一次胜利。它后来取得的任何一次胜利，都不得不同一个新的社会力量分享，这个新的社会力量起初是它的同盟者，但是不久就成了它的对手。
    产业革命创造了一个大工业资本家的阶级，但是也创造了一个人数远远超过前者的产业工人的阶级。这个阶级，随着产业革命对一个又一个的工业部门的占领，在人数上不断地增加；而随着人数的增加，它在力量上也增加了。这一力量早在1824年就表现了出来，当时它迫使议会勉强地废除了禁止工人结社的法律[313]。在改革运动中，工人是改革派的激进的一翼；当1832年的法案剥夺了他们的选举权的时候，他们就把自己的要求写进人民宪章，并且为了同强大的资产阶级反谷物法同盟[314]相对抗，组成了一个独立的政党，即宪章派。这是近代第一个工人政党。
    后来，大陆上发生了1848年2月和3月的革命，在这些革命中，工人起了很重要的作用，而且，至少在巴黎，提出了从资本主义社会的观点看来决不能允许的要求。接着而来的是普遍的反动。最初是1848年4月10日宪章派的失败；其次是同年6月巴黎工人起义的被镇压；再其次是1849年意大利、匈牙利和德国南部的不幸事件；最后是1851年12月2日路易·波拿巴战胜巴黎。这样，工人阶级的要求的吓人声势，至少在短时期内被压制下去了，可是用了多少代价啊！如果说，英国资产者先前已经确信有必要使普通人民保持宗教情绪，那末，在经历了这一切之后，他一定会如何更加强烈地感觉到这种必要性呢？他不理会大陆上的伙伴们的讥笑，年复一年地继续把成千上万的金钱花在向下层等级宣传福音方面；他不满足于他本国的宗教机关，还求助于当时宗教买卖的最大组织者“琼生大哥”，从美国输入了基督复活派[315]，穆迪和桑基之流；最后他还接受了“救世军”的危险的帮助，“救世军”恢复了早期基督教的宣传，把穷人当做上帝的选民看待，用宗教方式反对资本主义，从而使早期基督教的阶级对抗的因素得到滋长，这对于目前在这上面花现钱的富翁来说，总有一天会带来麻烦的。
    看来这似乎是历史发展的规律：资产阶级在欧洲任何一个国家都不能——至少是不能长时期地——像中世纪的封建贵族那样独自掌握政权。即使在封建制度已经完全消灭了的法国，资产阶级作为一个整体，也只是在很短的时期内完全掌握了政权。在路易-菲力浦统治时期，即1830—1848年，是极小一部分资产阶级统治着王国，而大得多的一部分，则被高标准的选举资格限制剥夺了选举权。在第二共和国时代，即1848—1851年，整个资产阶级统治了国家，但只有三年之久；资产阶级的无能，带来了第二帝国。只是在现在，在第三共和国时代，资产阶级作为一个整体，掌握了政权达二十年以上；而它已经显露出衰落的鲜明征兆了。资产阶级的长期统治，只有在美国那样一个从来没有过封建制度而且社会一开始就建立在资产阶级基础之上的国家中，才是可能的。但是即使在法国和美国，资产阶级的继承者——工人，也已经在敲门了。
    在英国，资产阶级从来没有掌握过全权。甚至1832年的胜利，也还是让土地贵族几乎独占了政府所有的高级职位。富裕的中等阶级对此表示的温顺态度，在自由党的大工厂主威·爱·福斯特先生发表那次公开演说以前，我是一直不能理解的。福斯特先生在那次演说中劝告布莱得弗德的青年学习法语，以此作为出人头地的手段，并且援引自己的经验说，当他作为一个内阁大臣而必须出入于那种说法语至少和说英语同样必要的社交场合时，他是感到多么难堪！的确，当时的英国中等阶级通常都是完全没有受过教育的暴发户，他们没有办法不把政府的那些高级职位让给贵族，因为那里所需要的，是其他一些条件，而不是加上了商业干练气味的岛国狭隘性和岛国自大心。［注：即使在商业上，采取民族沙文主义的自大态度也是足以坏事的。直到最近，普通的英国工厂主还以为，英国人不说本国话而说外国话，是有失体面的，而且当他看到外国的“可怜虫”迁居到英国，使他免去向国外推销产品的麻烦时，便颇为自傲了。他根本没有觉察到，这些外国人（大部分是德国人）这样一来就控制了英国对外贸易（不论是进口还是出口）的很大一部分，而英国人的直接对外贸易则变得几乎只局限于殖民地、中国、美国和南美洲了。他也没有觉察到，这些德国人同在外国的其他德国人进行贸易，后者逐渐组织了一个遍及世界各地的完整的商业殖民地网。大约四十年前，当德国认真地开始生产出口商品的时候，这个商业殖民地网，就给德国帮了很大的忙，使它在很短的时期内从一个输出粮食的国家变成一个头等的工业国。后来，大约十年前，英国的工厂主才大吃一惊，去问英国的大使们和领事们：为什么他再也保持不住自己的顾客。一致的答复是：（1）你们不学你们的顾客的语言，却要求他们说你们的语言；（2）你们不但不设法去适应你们的顾客的需要、习惯与爱好，反而要他们迁就你们的英国式的需要、习惯和爱好。］甚至目前报纸上关于中等阶级教育的无休止的争论，也表明英国中等阶级仍然认为自己不配受最好的教育，而为自己寻找某种比较谦卑的东西。所以，似乎很自然，甚至在谷物法废除以后，那些取得了胜利的人物，科布顿们、布莱特们、福斯特们等等，还不能正式参与统治国家，直到二十年之后，新的改革法案[316]才为他们敞开了内阁的大门。直到今天，英国的资产阶级还深深感到自己的社会地位很低，甚至用自己的和人民的金钱去豢养一个供装饰用的有闲等级，要它在一切庄严的场合体面地代表民族；而且当他们自己中间有人被认为有资格进入这个归根到底是他们自己造就的高等特权集团里去的时候，他们便认为是无上的光荣。
    这样，工商业中等阶级还没有来得及把土地贵族从政权中完全赶走，另一个竞争者，工人阶级，便已经登上舞台了。宪章运动和大陆革命以后的反动，以及1848—1866年英国贸易的空前繁荣（通常以为这只是由于自由贸易，其实在更大得多的程度上是由于铁路、远洋轮船以及一般交通工具的巨大发展），重新迫使工人阶级处于依附自由党的地位，他们在这个党内，也像在宪章运动以前一样，组成了激进的一翼。可是，工人们对选举权的要求逐渐成为不可遏制的了；在辉格党人即自由党的首领们“畏缩不前”的时候，迪斯累里却显示了自己的高明，他促使托利党人抓紧有利的时机，在城市选区中实施了户主的选举权［注：在德国文中在“户主的选举权”的后面补充有：“（它适用于每一个租有单独住房的人）”。——编者注］，并且重新划分了选区。随着实行了秘密投票；1884年又把户主的选举权推广到各郡，并且又重新划分了选区，使各选区在某种程度上趋于平衡。[317]这一切措施大大增加了工人阶级在选举中的力量，使工人阶级至少在150个到200个选区中现在已经占选民的大多数。但是议会制度是训练人们尊重传统的最好的学校；如果说，中等阶级曾经怀着敬畏的心情仰望约翰·曼纳斯勋爵所戏称的“我们的老贵族”，那末，工人群众则以尊重和恭敬的态度去看待当时所谓的“优越者”即中等阶级。的确，大约在十五年前，英国的工人是模范工人，他们对雇主的恭敬，以及他们在为自己要求权利时所表现的克己的谦逊，大可排解我们德国的讲坛社会主义学派 [318]的经济学家们由于他们本国工人的不可救药的共产主义倾向和革命倾向而产生的烦恼。
    但是英国的中等阶级——毕竟是很好的生意人——比德国的教授们看得远。他们只是迫不得已才同工人阶级分享了政权。他们在宪章运动的年代里领教过人民这个puer　robustus　sed　malitiosus〔强壮而心怀恶意的小伙子〕的作为。从那时以来，他们被迫把人民宪章的大部分要求纳入了联合王国的法律之中。现在比以往任何时候都更需要用精神手段去控制人民，而一切能影响群众的精神手段中第一个和最重要的手段依然是宗教。于是，学校董事会中就让牧师占据优势；于是，资产阶级日益增加自我捐税，以维持各种基督复活派［注：在德译文中不是“以维持各种基督复活派”，而是“以利用各种各样的宗教蛊惑方式”。——编者注］，从崇礼派[319]直到“救世军”。
    现在，英国的体面人物［注：在德译文中不是“英国的体面人物”，而是“英国的体面庸人”。——编者注］战胜了大陆资产者的自由思想和对待宗教的冷淡态度。法国和德国的工人已经变成了叛乱者。他们全都感染了社会主义，而且根据相当充分的理由，他们在选择取得统治的手段时，丝毫不在乎这种手段是否合法。这个puer　robustus〔强壮的小伙子〕一天比一天更malitiosus〔心怀恶意〕。法国和德国的资产阶级，只好采取最后的办法，不声不响地丢掉了他们的自由思想，就像一个年轻人感到晕船晕得厉害的时候把他在船上装模作样抽着玩的雪茄烟悄悄地丢掉一样；嘲笑宗教的人，一个一个地在外表上变成了笃信宗教的人，他们毕恭毕敬地谈论教会、它的教条和仪式，甚至在实在不得已的时候，自己也行起这些仪式来了。法国资产者每逢星期五进maigre〔素食〕，德国资产者每逢星期日就坐在教堂的椅子上耐心地听完新教的冗长的布道。他们已经吃了唯物主义的苦头。《Die　Religion　muss　dem　Volk　erhalten　werden》——“必须为人民保存宗教”，这是拯救社会于完全毁灭的唯一的和最后的手段。对他们自己不幸的是：等到他们发现这一点的时候，他们已经用尽一切力量把宗教永远破坏了。现在轮到英国资产者来嘲笑他们了：“蠢才！这个我早在两百年前就可以告诉你们了！”
    然而，无论英国资产者的宗教愚钝，或是大陆资产者的post　festum〔事后〕皈依宗教，恐怕都不能阻止日益高涨的无产阶级的潮流。传统是一种巨大的阻力，是历史的vis　inertiae〔惰性力〕，但是由于它只是消极的，所以一定要被摧毁；因此，宗教也不能长期成为资本主义社会的保护物。如果说，我们的法律的、哲学的和宗教的观念，都是在一定社会内占统治地位的经济关系的或近或远的枝叶，那末，这些观念终究抵抗不住因这种经济关系完全改变而产生的影响。除非我们相信超自然的奇迹，否则，我们就必须承认，任何宗教教义都不足以支持一个摇摇欲坠的社会。
    事实上，在英国，工人也开始重新动起来了。毫无疑义，他们还被各种传统束缚着。有资产阶级的传统，例如一种很普遍的看法，以为只能有两个政党——保守党和自由党，而工人阶级必须依靠和通过伟大的自由党来谋取自身的解放。还有工人的传统，从工人们最初摸索着从事独立行动的努力中继承下来的传统，例如，把一切没有经过正规学徒训练的工人排斥于许多旧工联之外；这就等于每一个采取这种做法的工会在为自己培养工贼。但是尽管如此，英国的工人阶级还是在前进，甚至布伦坦诺教授也不能不惋惜地把这一点告诉他的讲坛社会主义者同仁[320]。如同英国的一切事情一样，工人阶级用缓慢而适度的步伐前进着，前进中有时踌躇不定，有时做一些没有效果的尝试；它在前进中有时对“社会主义”这个名称表示过分的不信任，同时却逐渐地吸收着社会主义的实质；运动在扩展着，并且一批接着一批地把工人吸引进来。现在它已经把伦敦东头的没有技术的工人从沉睡中唤醒了，我们全都看到这些新的力量反过来又给了工人阶级以多么有力的推动。如果运动的步伐赶不上某些人的急躁要求，那末就请他们不要忘记：正是英国工人阶级保存着英国民族性格的最优秀的品质，在英国，一个进步一经取得，照例以后永不会失去。如果说老宪章派的儿子们，由于上述原因，还做得不够，那末，孙子们则可望不辱没他们的祖父。
    但是，欧洲工人阶级的胜利，不是只依靠英国一个国家。它至少需要英法德三国的共同努力，才能得到保证。在法国和德国，工人运动大大超过了英国。在德国，工人运动的胜利甚至指日可待了。那里的工人运动在最近二十五年所获得的进展是空前的。它正以日益增加的速度前进着。如果说，德国的中等阶级已经表明自己非常缺乏政治才能、纪律、勇气、坚韧和毅力，那末，德国工人阶级则充分证明了自己具备这些品质。四百年前，德国是欧洲中等阶级第一次起义的出发点；依目前的形势来判断，德国难道不可能同样成为欧洲无产阶级第一次伟大胜利的舞台吗？

弗·恩格斯
1892年4月20日
载于1892年在伦敦出版的弗里德里希·恩格斯“社会主义从空想到科学的发展”，并由作者译成德文摘要发表于1892—1893年“新时代”杂志第1卷第1期和第2期
原文是英文
中文根据“马克思恩格斯文选（两卷集）”英文本1958年版译出，并参考了德译文和俄译文

注释：

[286] 这篇导言是恩格斯为他的著作“社会主义从空想到科学的发展”（见“马克思恩格斯全集”中文版第19卷第201—247页）的英文版写的。英文版于1892年在伦敦出版，译者是爱·艾威林，书名是：“空想社会主义和科学社会主义”。恩格斯把他在1882年写的“马尔克”（见“马克思恩格斯全集”中文版第19卷第351—369页）一文作为附录收在这一版中。
    恩格斯在1892年6月把这篇导言译成德文，在7月间寄给“新时代”杂志，发表于1892年第1期和第2期，标题是：“论历史唯物主义”。杂志编辑部在发表这篇导言时，删去了前面的七段，并在脚注中说，这几段文字的内容在德国是尽人皆知的，不会引起德国读者的兴趣。
    导言的个别部分曾以“资产阶级对封建主义的三次会战”、“工人政党”为标题，用法文发表于1892年12月4、11和25日，1893年1月1和9日“社会主义者报”第115、116、118、119和120号。导言还曾用保加利亚文发表于1892年“社会民主党人”杂志第3期（删去前面八段）。
    这篇导言的俄译文第一次于1926年由马克思列宁主义研究院发表于恩格斯“社会主义从空想到科学的发展”一书。——第334页。

[287] 关于爱森纳赫派和拉萨尔派的合并，见注132。——第334页。

[288] 指以下这几部著作：欧·杜林“哲学教程——严格科学的世界观和生命形成”1875年莱比锡版（E．Dühring．《Cursus der Philosophie als streng wissenschaftlicher Weltanschauung und Lebensgestaltung》．Leipzig，1875），欧·杜林“国门—社会经济学教程，兼论财政政策的基本问题”1876年莱比锡第2版（E．Dühring．《Cursus der Nationalund Socialökonomie einschliesslich der Hauptpunkte der Finanzpolitik》．2．Aufl．，Leipzig，1876），欧·杜林“国民经济学和社会主义批判史”1875年柏林第2版（E．Dühring．《Kritische Geschichte der Nationalökonomie und des Socialismus》．2．Aufl．，Berlin，1875）。——第337页。

[289] 复本位制是金银两种金属同时起货币作用的币制。——第337页。

[290] 恩格斯的著作“反杜林论”（见“马克思恩格斯全集”俄文第2版第20卷第1—338页）以一系列论文的形式陆续发表于1877年1—5月的“前进报”，以及1877年7—12月和1878年5—7月的该报附刊。第一版单行本于1878年在莱比锡出版。
    “前进报”（《Vorwärts》）是德国社会主义工人党的中央机关报。根据1876年党的哥达代表大会的决定，该报从1876年10月1日起在莱比锡出版，用以代替爱森纳赫派的机关报“人民国家报”和拉萨尔派的机关报“新社会民主党人报”（《Neuer Sozialdemokrat》）；反社会党人非常法颁布后，该报于1878年10月27日停刊。——第337页。

[291] F．Engels．《Socialisme utopique et socialisme scientifique》．Paris，1880．这本小册子是恩格斯根据“反杜林论”中“导言”的第一章和第三篇的第一、二两章，并对它们做了一系列增补和一些修改而编成的。“社会主义从空想到科学的发展”是1883年德文第一版所用的书名。——第337页。

[292] F．Engels．《Socyjalizm utopijny a naukowy》．Genève，Redakcyi《Przedswitu》，1882．关于西班牙文版，见注211。——第337页。

[293] F．Engels．《Socialism utopic si socialism stiintific》．Bucuresti，1891．关于恩格斯这一著作的德文版、意大利文版、俄文版、丹麦文版和荷兰文版，见注210和注211。——第337页。

[294] 恩格斯指的是马·马·柯瓦列夫斯基的著作：“家庭及所有制的起源和发展概论”1890年斯德哥尔摩版（《Tableau des origines et de l’évolution de la famille et de la proprieté》．Stockholm，1890）和“原始法权，第一分册：氏族”1886年莫斯科版（《Первобытное право，выпуск Ⅰ，Род》．Ｍ．，1886）。——第338页。

[295] 关于“资本论”英文版，见注272。——第338页。

[296] 唯名论者代表中世纪哲学的一个派别，认为一般的类概念只是名字，即人的思维和语言的产物，它们只能用来表明现存的单个事物。同中世纪的实在论者相反，唯名论者认为概念不是产生事物的原型，不是创造事物的源泉。因此，他们承认事物的第一性和概念的第二性。在这个意义上，唯名论是中世纪唯物主义的最初表现。——第339页。

[297] 按照古希腊哲学家阿那克萨哥拉的学说，同素体是可以无限分割的、具有质的规定性的极小的物质粒子。阿那克萨哥拉认为，同素体是万物的本源，它们的结合构成各种不同的物体。——第339页。

[298] 约·洛克“人类悟性论”（J．Locke．《An Essay concerning Human Understanding》）第一版于1690年在伦敦出版。——第341页。

[299] 自然神论是一种宗教哲学学说，认为神是非人格的、有理性的世界始因，但是神不干预自然现象和社会生活。在封建教会世界观统治的条件下，自然神论往往站在唯理论的立场上批评中世纪的神学世界观，揭露僧侣们的寄生生活和招摇撞骗的行为。——第341页。

[300] 卡·马克思和弗·恩格斯“神圣家族，或对批判的批判所做的批判。驳布鲁诺·鲍威尔及其伙伴”（引文参看“马克思恩格斯全集”中文版第2卷第163—165页）。——第341页。

[301] 指1851年5—10月在伦敦举行的第一届世界工商业博览会。——第342页。

[302] “救世军”是反动的宗教慈善组织，1865年由传教士威·布斯在英国创立，后来它的活动又扩展到其他国家（1880年按军队编制改组后才采用这个名称）。该组织利用资产阶级的大力支持，进行广泛的宗教宣传，建立了一整套慈善机构，其目的是使劳动群众离开反对剥削者的斗争。救世军的某些传教士进行社会性的蛊惑宣传，表面上谴责富人的利己主义。——第343页。

[303] 指比·西·拉普拉斯的著作“论天体力学”（《Traité de mécanique céleste》），第一版于1799—1825年在巴黎出版，共五卷。——第343页。

[304] 1522—1523年的德国贵族起义和1524—1525年的德国农民战争，恩格斯在“德国农民战争”中作了阐述（见“马克思恩格斯全集”中文版第7卷第383—483页）。——第348页。

[305] 英国资产阶级历史著作都把1688年的政变称为“光荣革命”，由于这次政变，在英国推翻了斯图亚特王朝，确立了建立在土地贵族和大资产阶级妥协基础上的、以奥伦治的威廉（从1689年起）为首的君主立宪制。——第350页。

[306] 红白蔷薇战争（1455—1485年）是两个争夺王位的英国封建家族的代表之间即约克族和郎卡斯特族之间的战争。约克族的纹章上饰有白色蔷薇，郎卡斯特族的纹章上饰有鲜红色蔷薇。站在约克族方面的有经济比较发达的南部的一部分大封建主，有骑士和市民；支持郎卡斯特族的是北部诸郡的封建贵族。这次战争几乎完全消灭了古老的封建家族，结果在英国建立了新的都铎王朝的统治，实行了专制政体。——第350页。

[307] 语出霍布斯“论公民”（《De Cive》）一书序言，该书于1642年在巴黎写成，最初流传的是手抄本，1647年才在阿姆斯特丹刊印。——第352页。

[308] 笛卡儿学派的哲学是十七世纪法国哲学家笛卡儿（拉丁文为Cartesius）的继承者的学说，他们从他的哲学中做出了唯物主义的结论。——第352页。

[309] 恩格斯指的是1789年制宪议会通过的“人权和公民权宣言”，其中阐明了新的资产阶级制度的政治原则。1791年的法国宪法中包括了这篇宣言；根据它起草的1793年雅各宾派的“人权和公民权宣言”被置于1793年国民公会通过的法国的第一个共和宪法的前面。——第352页。

[310] Code civil（民法典）是1804—1810年法国在拿破仑第一时代制订的（因此民法典又通称为拿破仑法典）、系统地阐明资产阶级法权的五部法典之一。恩格斯把1804年通过的民法典称为典型的资产阶级社会的法典（见“马克思恩格斯全集”俄文第2版第21卷第311页）。——第353页。

[311] 恩格斯指的是英国小资产阶级激进阶层和资产阶级知识分子对十八世纪末法国资产阶级革命所采取的同情态度。联合在伦敦革命协会中的、主要是联合在伦敦通讯协会和英国其他各大城市通讯协会中的法国革命拥护者（在协会的组织者和参加者中有工人阶级的代表）宣传革命思想，提出实现普选权和其他民主改革的要求。各通讯协会都受到英国寡头政治的执政者的迫害。——第354页。

[312] 见注276。——第355页。

[313] 1824年英国议会在工人的群众运动的压力下被迫通过了一项废除禁止工人结社（工联）的法令。1825年，议会通过了结社法亦称工人联合法，这项法律重申废除禁止工联的决定，但是严格限制工联的活动。例如仅仅宣传工人结社和参加罢工就被看做“强制”和“暴力”，而受到刑事处分。——第355页。

[314] 人民宪章——见注274。
    反谷物法同盟是英国工业资产阶级的组织，于1838年由曼彻斯特的工厂主科布顿和布莱特所创立。同盟要求贸易完全自由，废除谷物法（见注266），其目的是为了降低工人的工资，削弱土地贵族的经济和政治地位。同盟在反对土地占有者的斗争中曾经企图利用工人群众，可是就在这个时候，英国的先进工人展开了独立的、有自己的政治主张的工人运动（宪章运动）。谷物法废除以后，同盟即不存在。——第355页。

[315] 琼生大哥（Brother Jonathan）是在英属北美殖民地独立战争时（1775—1783年）英国人给北美人起的绰号。
    基督复活派是新教教会中的一个流派，十八世纪上半叶产生于英国，流行于北美。它的信徒力图通过宗教说教和组织新的信仰者的团体来巩固和扩大基督教的影响。——第356页。

[316] 指1867年得比—迪斯累里的保守党政府实行的议会改革（见注277）。——第357页。

[317] 关于英国实行秘密投票和1884年议会改革，见法277。——第358页。

[318] 见注135。——第359页。

[319] 崇礼派（更流行的名称是皮由茲教派）是产生于十九世纪三十年代的、英国国教会中的一个流派。它的信徒号召在英国国教中恢复天主教的仪式（崇礼派即因此而得名）和天主教的某些教义。——第359页。

[320] 恩格斯指的是路·布伦坦诺论述英国工联的著作和言论（见注184）。在这些著作和言论中，布伦坦诺竭力称赞英国的工联主义，说它是工人阶级组织的典范，可以在资本主义条件下使工人阶级状况得到根本的改善，并摆脱资本主义剥削。按照布伦坦诺和其他讲坛社会主义者的说法，组织得很好的工会可以使工人阶级的政治斗争和政党成为多余的。恩格斯在“布伦坦诺contra马克思”这部著作（本卷第107—213页）中揭露了这种说法的虚伪性质和阶级内容。——第360页。


恩格斯在《社会主义从空想到科学的发展》这本小册子中对《反杜林论》正文所作的补充和修改

恩格斯在《社会主义从空想到科学的发展》这本小册子中
对《反杜林论》正文所作的补充和修改[538]

《引论》第一章

［注：这里标明的《反杜林论》的章次、本卷页码以及方括弧里的说明，都是编者加的。——译者注］

第19页

    ［“和任何新的学说一样，它必须首先从已有的思想材料出发，虽然它的根源深藏在经济的事实中。”——在《社会主义从空想到科学的发展》中，对这句话作了如下的补充：］
    和任何新的学说一样，它必须首先从已有的思想材料出发，虽然它的根源深藏在物质的经济的事实中。〔见《马克思恩格斯全集》中文版第19卷第205页〕

第19页

    ［“那时，如黑格尔所说的，是世界用头立地的时代。”——在这句话后面加了如下的附注：］
    关于法国革命黑格尔这样写道：“正义思想、正义概念立刻得到了公认，非正义的旧支柱不能对它作任何抵抗。因此，正义思想现在就成了宪法的基础，今后一切都必须以它为根据。自从太阳照耀在天空而行星围绕着太阳旋转的时候起，还从来没有看到人用头立地，即用思想立地并按照思想去构造现实。阿那克萨哥拉第一个说，Ｎûｓ即理性支配着世界；可是直到现在人们才认识到思想应当支配精神的现实。这是一次壮丽的日出。一切能思维的生物都欢庆这个时代的来临。这时笼罩着一种高尚的热情，全世界都浸透了一种精神的热忱，仿佛第一次达到了神意和人世的和谐。”（黑格尔《历史哲学》1840年版第535页）难道现在不应当用反社会党人法去反对已故的黑格尔教授的这种危险的颠复学说吗？〔见《马克思恩格斯全集》中文版第19卷第205—206页〕

第20页

    ［“只是现在阳光才照射出来。从今以后，迷信、偏私、特权和压迫，必将为永恒的真理，为永恒的正义，为基于自然的平等和不可剥夺的人权所排挤。”——对这段话作了如下的补充：］
    只是现在阳光才照射出来，理性的王国才开始出现。从今以后，迷信、偏私、特权和压迫，必将为永恒的真理，为永恒的正义，为基于自然的平等和不可剥夺的人权所排挤。〔见《马克思恩格斯全集》中文版第19卷第206页〕

第20页

    ［“但是，除了封建贵族和市民等级之间的对立，还存在着剥削者和被剥削者、游手好闲的富人和从事劳动的穷人之间的一般的对立。”——对这句话作了如下的补充：］
    但是，除了封建贵族和作为社会所有其余部分的代表出现的市民等级之间的对立，还存在着剥削者和被剥削者、游手好闲的富人和从事劳动的穷人之间的一般的对立。〔见《马克思恩格斯全集》中文版第19卷第206页〕

第20—21页

    ［“例如，德国宗教改革和农民战争时期的托马斯·闵采尔派，英国大革命时期的平等派，法国大革命时期的巴贝夫。”——对这句话作了如下的补充：］
    例如，德国宗教改革和农民战争时期的再洗礼派和托马斯·闵采尔，英国大革命时期的平等派，法国大革命时期的巴贝夫。〔见《马克思恩格斯全集》中文版第19卷第207页〕

第21页

    ［“苦修苦炼的、斯巴达式的共产主义，是这个新学说的第一个表现形式。”——对这句话作了如下的补充：］
    苦修苦炼的、禁绝一切生活享受的、斯巴达式的共产主义，是这个新学说的第一个表现形式。〔见《马克思恩格斯全集》中文版第19卷第207页〕

第21页

    ［“他们和启蒙学者一样，并不是想解放某一个阶级，而是想解放全人类。”——对这句话作了如下的补充：］
    他们和启蒙学者一样，并不是想首先解放某一个阶级，而是想立即解放全人类。〔见《马克思恩格斯全集》中文版第19卷第207页〕

第22页

    ［“这种见解本质上是英国和法国的一切社会主义者以及包括魏特林在内的第一批德国社会主义者的见解。”——对这句话作了如下的修改：］
    空想主义者的见解曾经长期地支配着十九世纪的社会主义观点，而且现在还部分地支配着这种观点。法国和英国的一切社会主义者不久前都还信奉这种见解，包括魏特林在内的先前的德国共产主义也是这样。〔见《马克思恩格斯全集》中文版第19卷第217页〕

第23页

    ［“当我们深思熟虑地考察自然界或人类历史或我们自己的精神活动的时候，首先呈现在我们眼前的，是一幅由种种联系和相互作用无穷无尽地交织起来的画面，其中没有任何东西是不动的和不变的，而是一切都在运动、变化、产生和消失。”——在这段话之后作了如下的补充：］
    所以我们首先看到的是总画面，其中各个细节还或多或少地隐在背景中，我们注意得更多的是运动、转变和联系，而不是什么在运动、转变和联系。〔见《马克思恩格斯全集》中文版第19卷第219页〕

第23页

    ［“这首先是自然科学和历史研究的任务；而这些科学部门，由于十分明显的原因，在古典时代的希腊人那里只占有从属的地位，因为他们首先必须搜集材料。”——在这一句之后作了如下的补充：］
    只有当自然和历史的材料搜集到一定程度以后，才能进行批判的分析和比较，并相应地进行纲、目和种的划分。〔见《马克思恩格斯全集》中文版第19卷第220页〕

第25页

    ［“自然界是检验辩证法的试金石，而且我们必须说，现代自然科学为这种检验提供了极其丰富的、与日俱增的材料，并从而证明了，自然界的一切归根到底是辩证地而不是形而上学地发生的。”——对这句话作了如下的补充：］
    自然界是检验辩证法的试金石，而且我们必须说，现代自然科学为这种检验提供了极其丰富的、与日俱增的材料，并从而证明了，自然界的一切归根到底是辩证地而不是形而上学地发生的；自然界不是循着一个永远一样的不断重复的园圈运动，而是经历着实在的历史。这里首先就应当指出达尔文，他极其有力地打击了形而上学的自然观，因为他证明了今天的整个有机界，植物和动物，因而也包括人类在内，都是延续了几百万年的发展过程的产物。〔见《马克思恩格斯全集》中文版第19卷第222页〕

第27页

    ［“至于黑格尔没有解决这个任务，在这里是无关紧要的。他的划时代的功绩是在于提出了这个任务。”——对这句话作了如下的修改：］
    至于黑格尔的体系没有解决它给自己提出的这个任务，在这里是无关紧要的；它的划时代的功绩是在于它提出了这个任务。〔见《马克思恩格斯全集》中文版第19卷第223页〕

第29—30页

    ［“新的事实迫使人们对以往的全部历史作一番新的研究，结果发现：以往的全部历史，都是阶级斗争的历史；这些互相斗争的社会阶级在任何时候都是生产关系和交换关系的产物，一句话，都是自己时代的经济关系的产物；因而每一时代的社会经济结构形成现实基础，每一个历史时期由法律设施和政治设施以及宗教的、哲学的和其他的观点所构成的全部上层建筑，归根到底都是应由这个基础来说明的。这样一来，唯心主义从它的最后的避难所中，从历史观中被驱逐出来了，唯物主义历史观被提出来了，用人们的存在说明他们的意识而不是象以往那样用人们的意识说明他们的存在这样一条道路已经找到了。
    可是以往的社会主义同这种唯物主义历史观是不相容的，正如法国唯物主义的自然观同辩证法和近代自然科学不相容一样。以往的社会主义固然批判过现存的资本主义生产方式及其后果，但是不能说明这个生产方式，因而也就不能对付这个生产方式：它只能简单地把它当做坏东西抛弃掉。”——对这两段话作了如下的补充和修改：］
    新的事实迫使人们对以往的全部历史作一番新的研究，结果发现：以往的全部历史，除原始状态外，都是阶级斗争的历史；这些互相斗争的社会阶级在任何时候都是生产关系和交换关系的产物，一句话，都是自己时代的经济关系的产物；因而每一时代的社会经济结构形成现实基础，每一个历史时期由法律设施和政治设施以及宗教的、哲学的和其他的观点所构成的全部上层建筑，归根到底都是应由这个基础来说明的。黑格尔把历史观从形而上学中解放了出来，使它成为辩证的，可是他的历史观本质上是唯心主义的。现在，唯心主义从它的最后的避难所中，从历史观中被驱逐出来了，唯物主义历史观被提出来了，用人们的存在说明他们的意识而不是象以往那样用人们的意识说明他们的存在这样一条道路已经找到了。
    因此，社会主义现在已经不再被看做某个天才头脑的偶然发现，而被看做两个历史地产生的阶级无产阶级和资产阶级间斗争的必然产物。它的任务不再是想出一个尽可能完善的社会制度，而是研究必然产生这两个阶级及其相互斗争的那种历史的经济的过程；并在由此造成的经济状况中找出解决冲突的手段。可是以往的社会主义同这种唯物主义历史观是不相容的，正如法国唯物主义的自然观同辩证法和近代自然科学不相容一样。以往的社会主义固然批判过现存的资本主义生产方式及其后果，但是它不能说明这个生产方式，因而也就不能对付这个生产方式；它只能简单地把它当做坏东西抛弃掉。它愈是义愤填膺地反对这种生产方式必然产生的对工人阶级的剥削，就愈是不能明白指出这种剥削在哪里和怎样发生。〔见《马克思恩格斯全集》中文版第19卷第225—226页〕

第三编第一章

第281—282页

    ［“富有和贫穷的对立并没有在普遍的幸福中得到解决，反而由于沟通这种对立的行会特权和其他特权的废除，由于缓和这种对立的教会慈善设施的取消而更加尖锐化了；工业在资本主义基础上的迅速发展，使劳动群众的贫穷和困苦成了社会的生存条件。”——对这段话作了如下的补充：］
    富有和贫穷的对立并没有在普遍的幸福中得到解决，反而由于沟通这种对立的行会特权和其他特权的废除，由于缓和这种对立的教会慈善设施的取消而更加尖锐化了；现在已经实现的脱离封建桎梏的“财产自由”，对小资产者和小农说来，就是把他们的被大资本和大地产的强大竞争所压垮的小财产出卖给这些大财主的自由，于是这种“自由”对小资产者和小农说来就变成了失去财产的自由；工业在资本主义基础上的迅速发展，使劳动群众的贫穷和困苦成了社会的生存条件。现金交易，如卡莱尔所说的，日益成为社会的唯一纽带。[539]〔见《马克思恩格斯全集》中文版第19卷第208页〕

第282页

    ［“但是，一方面，只有大工业才能发展那些使生产方式的变革成为绝对必要的冲突——不仅是大工业所产生的各个阶级之间的冲突，而且是它所产生的生产力和交换形式本身之间的冲突；另一方面，大工业又正是通过这些巨大的生产力来发展解决这些冲突所必需的手段。”——对这段话作了如下的补充：］
    但是，一方面，只有大工业才能发展那些使生产方式的变革和生产方式的资本主义性质的消灭成为绝对必要的冲突——不仅是大工业所产生的各个阶级之间的冲突，而且是它所产生的生产力和交换形式本身之间的冲突；另一方面，大工业又正是通过这些巨大的生产力来发展解决这些冲突所必需的手段。〔见《马克思恩格斯全集》中文版第19卷第209页〕

第282—283页

    ［“虽然巴黎的无财产的群众在恐怖时代曾有一瞬间夺得了统治权，但是他们只是以此证明了，他们的统治在当时的条件下是不可能的。”——对这句话作了如下的补充：］
    虽然巴黎的无财产的群众在恐怖时代曾有一瞬间夺得了统治权，从而能够引导资产阶级革命（甚至是反对资产阶级的）达到胜利，但是他们只是以此证明了，他们的统治在当时的条件下是不可能持久的。〔见《马克思恩格斯全集》中文版第19卷第209页〕

第283页

    ［“圣西门在《日内瓦书信》中已经提出这样一个论点：‘一切人都应当劳动’。”——在这段话之前加了一段话：］
    圣西门是法国大革命的产儿，他在革命爆发时还不到三十岁。这次革命，是第三等级即从事生产和贸易的多数国民对以前享有特权的游手好闲的等级即贵族和僧侣的胜利。但是，很快就暴露出，第三等级的胜利只是这个等级中的一小部分人的胜利，是第三等级中享有社会特权的阶层即资产阶级夺得政治权力。而且这部分资产阶级还在革命过程中就迅速地发展起来了，这是因为它通过没收后加以拍卖的贵族和教会的地产进行了投机，同时又以承办军用品欺骗了国家。正是这些骗子的统治在督政府时代使法国和革命濒于复灭，从而使拿破仑得到举行政变的借口。因此，在圣西门的头脑中，第三等级和特权等级之间的对立就采取了“劳动者”和“游手好闲者”之间的对立的形式。游手好闲者不仅是指旧时的特权分子，而且也包括一切不参加生产和贸易而靠租息为生的人。而“劳动者”不仅是指雇佣工人，而且也包括厂主、商人和银行家。游手好闲者失去了精神领导和政治统治的能力，这已经是确定无疑的，而且由革命最终证实了。至于无财产者没有这种能力，在圣西门看来，这已由恐怖时代的经验所证明。那末，应当是谁来领导和统治呢？按照圣西门的意见，应当是科学和工业，它们两者由一种新的宗教纽带，即必然是神秘的和等级森严的“新基督教”结合起来，而这种纽带的使命就是恢复从宗教改革时起被破坏了的宗教观点的统一。可是，科学就是学者，而工业首先就是积极的资产者，厂主、商人、银行家。这些资产者固然应当成为一种公众的官吏、社会所信托的人，但是对工人还应当保持发号施令的和享有经济特权的地位。至于银行家，那末正是他们应当担负起通过调节信用来调节整个社会生产的使命。——这样的见解是完全适应于大工业以及资产阶级和无产阶级的对立在法国还只是刚刚产生的那个时代的。但是，圣西门特别强调的是：他随时随地都首先关心“人数最多和最贫穷的阶级”（《la　classe　la　plus　nombreuse　et　la　plus　pauvre》）的命运。[540]〔见《马克思恩格斯全集》中文版第19卷第210—211页〕

第283—284页

    ［“但是，了解到法国革命是贵族、市民等级和无财产者之间的阶级斗争，这在1802年是极为天才的发现。”——对这句话作了如下的补充：］
    但是，了解到法国革命是阶级斗争，并且不仅是贵族和市民等级之间的、而且是贵族、市民等级和无财产者之间的阶级斗争，这在1802年是极为天才的发现。〔见《马克思恩格斯全集》中文版第19卷第212页〕

第285页

    ［“他把社会历史到目前为止的全部历程分为四个发展阶段：蒙昧、宗法、野蛮和文明。最后一个阶段就相当于现在所谓的资产阶级社会”。——对这句话作了如下的补充：］
    他把社会历史到目前为止的全部历程分为四个发展阶段：蒙昧、宗法、野蛮和文明。最后一个阶段就相当于现在所谓的资产阶级社会，即从十六世纪发展起来的社会制度。〔见《马克思恩格斯全集》中文版第19卷第213页〕

第286页

    ［“但是就在那时它已经产生了惊人的社会恶果：无家可归的人挤在大城市的贫民窟里；一切传统习惯的约束、宗法制从属关系、家庭都解体了；劳动时间、特别是女工和童工的劳动时间延长到可怕的程度；突然被抛到一个全新的环境中的劳动阶级大批地堕落了。”——对这段话作了如下的补充：］
    但是就在那时它已经产生了惊人的社会恶果：无家可归的人挤在大城市的贫民窟里；一切传统习惯的约束、宗法制从属关系、家庭都解体了；劳动时间、特别是女工和童工的劳动时间延长到可怕的程度；突然被抛到一个全新的环境中（从乡村到城市，从农业到工业，从稳定的生活条件转到天天都在变化的、毫无保障的生活条件）的劳动阶级大批地堕落了。〔见《马克思恩格斯全集》中文版第19卷第214页〕

第287页

    ［在引自欧文著作的第三段引文的结尾加了如下的附注：］
    摘自《头脑和实践中的革命》——给一切“欧洲红色共和党人、共产主义者和社会主义者”、1848年的法国临时政府，以及“维多利亚女王和她的负责顾问”。〔见《马克思恩格斯全集》中文版第19卷第216页〕

第三编第二章

第294页

    ［“但是，在以自发的社会内部分工作为生产的基本形式的地方，这种分工就使产品带有商品的形式，商品的相互交换，即买和卖，就使个体生产者有可能满足自己的各式各样的需要。”——对这段话作了如下的补充：］
    但是，在以自发的、无计划地逐渐产生的社会内部分工作为生产的基本形式的地方，这种分工就使产品带有商品的形式，商品的相互交换，即买和卖，就使个体生产者有可能满足自己的各式各样的需要。〔见《马克思恩格斯全集》中文版第19卷第230页〕

第297页

    ［“因此，交换是有限的，市场是狭小的，生产方式是稳定的，地方和外界是隔绝的，地方内部是团结的；农村中有马尔克，城市中有行会。”——对其中的“马尔克”一词加了如下的附注：］
    见书末的附录［注：附录是指恩格斯的著作《马尔克》，见《马克思恩格斯全集》中文版第19卷第351—369页。——译者注］。〔见《马克思恩格斯全集》中文版第19卷第234页〕

第302页

    ［“在一定的发展阶段上，这种形式也嫌不够了：资本主义社会的正式代表——国家不得不承担起对生产的领导。”——对这段话作了如下的修改和补充：］
    在一定的发展阶段上，这种形式也嫌不够了；国内同一工业部门的大生产者联合为一个“托拉斯”，即一个以调节生产为目的的联盟；他们规定应该生产的总产量，在他们中间加以分配，并且强制实行预先规定的出售价格。但是，这种托拉斯一遇到不景气的时候大部分就陷于瓦解，正因为如此，它们就趋向于更加集中的社会化：整个工业部门变为一个唯一的庞大的股份公司，国内的竞争让位于这一个公司在国内的垄断；例如还在1890年，英国的制碱业就发生了这种情形，现在，这一行业在所有四十八个大工厂合并以后就转到了一个唯一的、统一领导的、拥有一亿两千万马克资本的公司手中了。
    在托拉斯中，自由竞争转为垄断，而资本主义社会的无计划生产向行将到来的社会主义社会的计划生产投降。当然，这首先还是对资本家有利的。但是，在这里剥削变得这样明显，以致它必然要被消灭。任何一个民族都不会容忍由托拉斯领导的生产，不会容忍由一小撮专靠剪息票为生的人对全社会进行的如此露骨的剥削。
    无论在任何情况下，无论有或者没有托拉斯，资本主义社会的正式代表——国家终究不得不承担起对生产的领导。〔见《马克思恩格斯全集》中文版第19卷第238—239页〕

第303页

    ［“否则，皇家海外贸易公司、皇家陶磁厂，甚至陆军被服厂，也都是社会主义的设施了。”——对这句话作了如下的补充：］
    否则，皇家海外贸易公司、皇家陶磁厂，甚至陆军被服厂，以致在三十年代弗里德里希－威廉三世时期由一个聪明人十分严肃地建议过的妓院国营，也都是社会主义的设施了。〔见《马克思恩格斯全集》中文版第19卷第239页〕

第302—303页

    ［在提到“股份公司”的三个地方，加上了“托拉斯”或“和托拉斯”。］〔见《马克思恩格斯全集》中文版第19卷第240页〕。

第306页

    ［“但是这并不妨碍阶级的这种划分曾经通过暴力和掠夺、狡诈和欺骗来实现，这也不妨碍统治阶级一旦掌握政权就牺牲劳动阶级来巩固自己的统治，并把对社会的领导变成对群众的剥削。”——对这段话作了如下的补充：］
    但是这并不妨碍阶级的这种划分曾经通过暴力和掠夺、狡诈和欺骗来实现，这也不妨碍统治阶级一旦掌握政权就牺牲劳动阶级来巩固自己的统治，并把对社会的领导变成对群众的加紧剥削。〔见《马克思恩格斯全集》中文版第19卷第243页〕

第308页

    ［在本章最后一段的前面，补充了如下的概述：］
    最后，我们把上述的发展进程简单地概述如下：
    一、中世纪社会：个体的小生产。生产资料是供个人使用的，因而是原始的、笨拙的、小的、效能很低的。生产或者是为了生产者本身的直接消费，或者是为了他的封建领主的直接消费。只有在生产的东西除了满足这些消费以外还有剩余的时候，这种剩余才拿去出卖和进行交换：所以商品生产刚刚处于形成过程中；但是这时它本身已经包含着社会生产的无政府状态的萌芽。
    二、资本主义革命：起初是工业通过简单协作和工场手工业实现的变革。先前分散的生产资料集中到大作坊中，因而它们就由个人的生产资料转变为社会化的生产资料，这种转变总的说来是没有触及交换形式的。旧的占有形式仍然起作用。资本家出现了：他是生产资料的所有者，当然就占有产品并把它们变为商品。生产已经成为社会的活动；而交换以及和它相伴随的占有，仍旧是个体的活动，单个人的活动：社会产品被个别资本家所占有。这就是产生现代社会借以运动并在大工业中表现得特别明显的一切矛盾的基本矛盾。
    （ａ）生产者和生产资料分离。工人注定要终身从事雇佣劳动。无产阶级和资产阶级相对立。
    （ｂ）支配商品生产的规律日益显露出来，它们的作用日益加强。竞争不可遏止。个别工厂中的社会化组织和整个生产中的社会无政府状态相矛盾。
    （ｃ）一方面是机器的改进，这种改进由于竞争而变成每个厂主必须遵守的强制性法令，同时就使工人遭到不断的解雇：产生了产业后备军。另一方面是生产的无限扩张，这也成了每个厂主必须遵守的强制性的竞争规律。这两方面造成了生产力的空前发展、供过于求、生产过剩、市场盈溢、十年一次的危机、恶性循环：这里是生产资料和产品过剩，那里是没有工作和没有生活资料的工人过剩；但是，生产和社会福利的这两个杠杆不能结合起来，因为生产力和产品要不先转变为资本，资本主义的生产形式就不允许生产力发挥作用和产品进行流通，而阻碍这种转变的正是生产力和产品的过剩。这种矛盾发展到荒谬的程度：生产方式起来反对交换形式。资产阶级已经暴露出自己无能继续管理自己的社会生产力。
    （ｄ）资本家本身不得不部分地承认生产力的社会性。大规模的生产机构和交通机构起初由股份公司占有，后来由托拉斯占有，然后又由国家占有。资产阶级表明自己已成为多余的阶级；它的全部社会职能现在由雇佣的职员来执行了。
    三、无产阶级革命，矛盾的解决：无产阶级将取得社会权力，并且利用这个权力把脱离资产阶级掌握的社会化生产资料变为公共财产。通过这个行动，无产阶级使生产资料摆脱了它们迄今具有的资本属性，给它们的社会性以充分发展的自由。从此按照预定计划进行的社会生产就成为可能的了。生产的发展使不同社会阶级的继续存在成为时代的错误。随着社会生产的无政府状态的消失，国家的政治权威也将消失。人终于成为自己的社会结合的主人，从而也就成为自然界的主人，成为自己本身的主人——自由的人。〔见《马克思恩格斯全集》中文版第19卷第245—247页〕

注释：

[538] 恩格斯在把《反杜林论》的三章改写为《社会主义从空想到科学的发展》这本小册子时，对原文作了一系列补充和修改。恩格斯认为这些补充中有一部分必须在《反杜林论》再版时列入该书（见本卷第12页）。下面所引的这些补充，是恩格斯在准备小册子的德文第1版（1882年）和德文增订第4版（1891年）时所作，但恩格斯本人并没有把这些补充列入他生前所出的《反杜林论》各版。——第696页。

[539] 托·卡莱尔《过去和现在》1843年伦敦版第198页（Th．Carlyle．《Past　and　Present》．London，1843，p．198）。文中所提到的卡莱尔的言论，恩格斯在他的《英国状况。评托马斯·卡莱尔的〈过去和现在〉》一文中引用过（见《马克思恩格斯全集》中文版第1卷第635页）。——第703页。

[540] 圣西门关于社会的目的应该是改善人数最多和最贫穷的阶级的命运的思想，在他的最后一部著作《新基督教》（《Nouveau　Christianisme》）中表现得最明显。该书第一版于1825年在巴黎匿名出版。——第705页。